Posts by tobinpls

    Hey all,


    I have some cheap chines rgbw beams with a led halo around them, I can get the beam and basic functions to work fine but I cant get the LED halo to work at all.


    Would someone be willing to help make a profile or let me know what Im doing wrong here?

    Hey guys,


    So i know we can clone to make new fixtures added at on side to act identically to others already in the programmer.


    BUT! Say we have a "nightrider" effect over 8 fixtures. First only fixture one is on, then only fixture 2, only fixture 3. etc, Then the effect reverses direction once it hits the 8th fixture.


    What if we get to a gig and a client wants to add in 2 more of the same fixtures. Is there a way we can add in fixtures so that the night rider effect extends to the full 10 fixtures without having to recreate all effects that use that fixture group?


    I was hoping it would be as simple as merging new fixtures to the group that an effect references and it doesn't seem to work. Im not sure if cloning is the right option for this as it seems to go 1 to 1.



    Ive seen some advanced setups where LDs have a large amount of "dummy" fixtures, say like 100 fixtures in universe 1000. They make there effects based around these and then clone the fixtures in used based around the dummy fixtures. I feel like theres got to be a better way but if not maybe someone could point me to the right direction for learning to do that.


    Thank guys!

    Im looking for a way to have color wheel fixtures automatically fade out, switch the color of the color wheel, and then fade back up.


    I know I could create a large cue list, but this would take a lot of work for every show, and for every cue that requires color change.


    I see things like delay dimmer, in the cue lists, Is this something that would solve that issue?


    Is there any videos on how to use the "delay dimmer, delay color" sections of each cue list?

    Hey there, i have a question that would save me SOOO much time, and it seems like there got to be a way.



    Say i have a Chauvet Epix, its a LED bar with 50 pixels each with just RGBW controls


    If Im using lets say 8 of them, is there a way to select all of the first pixels in each fixture.


    I know you can say like select 1.1 for fixture one pixel one. But is there a command that will let me 'dont care" about the first number in fixture selection?


    Im looking for something like


    "Fixture x.1 thru" that would select all of the ".1" instances in my fixture sheet.


    Thanks!

    I find myself spending a Lot of time going through every new executor manually going in and assigning the master speed number, 1-4, and changing the off time to around 2 seconds.


    Is there anyway to set a master speed, say master speed fader 1, to always be the stored speed when storing a new executor?


    That would save me a LOT of time.


    It would also be great to have a way to set default off times.

    In rented my console out for an Eclipse event here in Oregon and as clean as I got it back on the outside, the faders are more than a little bit dusty and much harder to glide with ease. Does anyone have any recommendations for fixing this? Is there some type of electrically safe lubricant I might be able to apply? I've tried pulling aside the silicone and vaccuming a bit and that helped but it still no longer feels like a new console. Thanks

    So I ran into this a while back and ignored it until I just ran into it again and its pretty frustrating, when making multi instance fixtures in fixture builder, you cannot edit the patch in the "instances" window. You can only add modules that will begin at the next available patch number


    I've ran into issues with this where I need to break apart a fixture profile into sections, but there's no way to copy all that information into a new module easily. Simply adding the ability to edit the patch within the instance manager would avoid a lot of headache. Anyone feel me on this?

    I think I actually know what the issue is but not sure how to fix it. These Movers have a Single Seperate UV Diode built into the top of the head, it does NOT mix with the colors in the color wheel, It looks like the profile is setup to be color mixing on top of the pre existing color wheel. the profile wont allow any light to be displayed in 3d unless the UV channel is up, so the UV channel is acting like a master intensity for the color wheel.


    I think a multi instance fixture is needed with a seperate UV section and then hopefully that should free up the color wheel for normal dimmer intensities. Ill give it a try let me know if you have any suggestions

    So in ma 2 you can make what I think is called Embedded Presets,


    So for instance I can make a stack of only PAN adjustment Presets, and a Stack of TILT only adjustment presets, and them combine them to make looks based on the combination of those. It seems now that when I store a position preset it automatically records both a pan and Tilt value.




    Second Question not sure if this is related, i see this red "X!" in my presets, can anyone tell me what this is?

    I've actually had pretty bad luck with connecting to the remote app. Im thinking its a router issue. Are they any setting yall know about that need to be configured within a wifi router to make this all work.


    I got it working once at home, but I've tried it at multiple gigs with a cheap belkin router (the same as at home) with no success

    Does anyone know If I can use a regular ethernet cable or maybe a cross over cable to connect two laptops without a switch?


    I have 2 laptops that both have touch screens and I want to connect them together so I can use the touchscreen on both for dot2 on PC and dot2 3D.


    Im wont be able to test it until show day unfortunately, so any input would help.