Posts by Will Murphy

    Greetings,

    Have a look at the improvements to the Encoder Bar and Encoder Readout and Resolution. This link should take you directly to the section in the Release Notes: https://help2.malighting.com/P…/1.5#toc_header_anchor_13


    Your picture shows your Encoder Bar Readout in the bottom left set to "Natural."
    "Natural" is a new feature allowing you to use the defined Readouts per Attribute.
    In new shows and migrated show the Gobo Wheels have a Readout of "Physical" as the default. You can find and change these settings in the Attribute List of the Patch window.


    I suspect your problem relates to a missing physical range for the Attribute you are using. This range is defined in the Fixture Type. If a physical range is 10 to 10, or 0 to 0, then there's no range. Since there is no physical range naturally there will be no change of the output. Try re-testing the challenge you face by changing your encoder bar Readout to something else (e.g. Percent) and see if your encoder now controls the Attribute. Then you've basically confirmed that the physical range for the Gobo channel or ChannelFunction might have the wrong physical range definition in the Fixture Type.

    This seems to be a display bug on the web remote because I see it here on my Windows onPC, but not of the real DMX output.

    What are you connected to, console or onPC? Is the DMX Sheet on the connected device showing the same random values. I only see it on my web remote connection.

    v1.5.2.1 is available for download.

    You can now use "Move Cue 1 at Cue 2" ...But keep in mind that since Cue 2 exists, it will be shifted.

    Maybe you prefer to try Exchange in v1.5.2.1: Exchange Cue 1 at Cue 2

    Pay attention to tracking :)

    Hi all,

    I just thought I would clarify that the viz-key hardware is not required if you already have paid/granted parameters. You mentioned you have a console so I guess you have at least some paid parameters already granted. This way you don't have to setup Art-Net or sACN if you don't want to. Of course you can if you prefer this method.


    For the connection via MA, you will have to be sure to send the update file to the visualizer: https://help2.malighting.com/P…te_viz_key/en/1.5/viz-key

    It would be worth checking with Capture regarding how to setup this update connection within their software.


    For the MA side you can think of Capture like a node. Once you see it in the network list you can send the update file to it or invite it to the session.


    Hope that clarifies a couple things.


    p.s. This is based on testing with the MA v1.4.2.1 and v1.5.2.1 software connected to Capture v2021.1.6

    Hi Pyroaxel,

    Thanks for the reply.

    My next idea is maybe your two files were not in an "ma" folder. When you extract the 'grandMA3_onPC_win_v1.3.1.3.zip' file, it should have created an 'ma' folder on the root of your USB stick. Inside that 'ma' folder you should see:

    * grandMA3_onPC_v1.3.1.3.exe

    * release_onPC_windows_1.3.1.3.xml


    Next like here:

    1. Navigate to [Menu] -> {settings} -> {Software Update}
    2. Tap {Choose update file} on the bottom right
    3. Choose your USB stick on the top right
    4. Then you should see the file choice: "release_onPC_windows_1.3.1.3.xml"
    5. Select it
    6. When the pop-up closes choose your onPC computer from the list
    7. Then tap {Update Devices} on the bottom left

    I tested it here now and didn't run in to any troubles.



    p.s. The problem with the encoders is known and hopefully something that can be fixed sooner rather than later.



    Have a nice evening.

    -Will

    Hi Pyroaxel,

    Thanks for reaching out to us.

    The autostart is based off the version you last manually opened (which in your case in v1.2). To change this do the following:

    1. Reboot the command wing XT

    2. When you are at the launcher cancel the autostart process (you get 10 seconds to cancel). Wait for the auto-update/reboot.

    3. Choose the v1.3 program link that you see in your launcher.

    4. This will open v1.3

    5. The next time you start your command wing XT you should see the autostart open v1.3


    Curious about the update files: Did you put the "release_onPC_windows_1.3.1.3.xml" file in the same folder as the .exe file?


    Also, regarding your Pan/Tilt encoders, you meant they're not next to each other anymore?


    -Will :)