Speed/BPM Wert setzen

  • Hallo zusammen,


    ich würde gern in einem Executor im ersten Cue einen bestimmten BPM Wert setzen. Wenn ich jetzt im CMD Feld "Speed 89" eingebe, funktioniert es auch. Aber leider nicht zuverlässig, die Bedingungen wann es funktioniert und wann nicht sind mir unklar. Manchmal muss man den Master Speed Fader bewegen, manchmal hilft zurücksetzen auf 60 BPM, manchmal die Toggle Taste im Magic Speed View und wieder ein ander mal gehts gefühlt nach einer Zeit wieder. Ist hier ein Bug drin oder habe ich etwas nicht verstanden? ?(

  • Hallo sir-knollte,


    das Kommando "Speed" gibt es nicht. Erstaunlich, das das Pult es trotzdem zu interpretieren versucht :)
    Bitte mach doch einen kleinen Umweg und speichere Dir den Masterspeed auf einen Executor Fader und
    setze diesen per Kommando auf einen Prozentwert. (exec x.x at 30)
    Das hat zwar den Nachteil, dass Du nicht direkt BPMs eintragen kannst, dafür funktioniert die Aktion aber dann garantiert immer.

  • Okay, interessant dass es manchmal doch funktioniert obwohl das Pult den Befehl eigentlich nicht kennt.


    Das setzen eines Prozentwertes ist in diesem Fall auch okay, Umrechnung in BPM in dem Fall einfach BPM/225 und man hat den Wert.


    Danke!

  • Sagen wir es mal so... Das Kommando "Speed" sollte die dot2 nicht kennen, ist aber in der sw, da die Shows ja kompatibel zur entsprechenden gMA2 sw sein sollen.
    Die Auswirkung in der dot ist (z.Z.), dass der Befehl auf den MAin Executor wirkt, dort aber nur, wenn diese nicht auf den Master Speed hört.
    Also: das Kommando "Speed"einfach nicht verwenden und bitte den "Umweg" nehmen. ;)