Multiple values for same attribute in different cue parts

  • So MA3 makes it possible to have multiple values for the same attribute in different cue parts. However, storing this is quite difficult.

    When I grab a group, set it At 100, and store Cue 1 Part 1, everything works as expected. When I then set the group At 0, and Store Cue 1 Part 2, the value in the first cue part gets cleared out. It is not clear to me why this happens? As I understand it, MA3 should only store the new values in part 2, and not erase the values in part 1.

    It is very much possible to enter a value for Part 1 again, manually via the sequence tracking sheet. Another workaround is grabbing the group At 0, Store Cue 2 Part 2 and then Copy/Move Cue 2 Part 2 At Cue 1 Part 2. This way, the duplicate values remain as expected and no deletion happens.

    Am I missing something here? Why is MA3 deleting values in another Cue Part when I store a second Cue Part?


    Cheers, Fabian

  • Hi

    The fact is that you have to store a part, then allow duplicates, then program your second part.

    It's not a simple way.

    I hope this will be improved.

    You don't have to store a part. You only have to store a cue and then set the property "AllowDuplicates" to "Yes".

  • Markus, what i mean if you have to do it with 2 moves : store a cue, allow duplicates, build your second part and store it.

    That's not fast and easy.

    I hope you could do that in one move, using programmer part, but it is not possible.

    ie : programmer part 1 : dimmer at full, prog part 2 : dimmer at 0 , store cue 1 and you have your 2 partss with allow duplicate enabled.