1.5.2.3 Temp fader and hazer

  • Since updating I can’t get a temp fader working on my hazer. I stor a sequence with the hazer running at full on a fader and change the fader from master to temp, but when I raise the fader the hazer jumps directly to 100 instead of following the fader.
    When I do the same in 1.4.2.1 it works perfectly, but when I open the same show in 1.5.2.3 it jumps to 100 again.
    Anyone else experiencing this?

  • On closer inspection it’s actually working as it should. It’s only in the fixture sheet it says that it’s running on full, but the actual hazer is operating at the value of the fader.

  • That's probably because your Fixture Sheet is set to Auto or Absolute. From the Fixture Sheet Menu Enable the Layer Toolbar and change the mode to either Output or DMX and you should see the correct output value.