Layouts Stuck

  • Looking for my one true MA3 wizard. <3


    I am 90% of the way through building my file and have encountered this strange bug for the second time.

    All layout views no longer let me resize, move, or interact with the objects inside of them from the mouse, including newly created layouts.

    As I try to interact with the object it very quickly selects and then un-selects itself, as show in the attached video. I can still manually right click on the item and adjust it, but that is not ideal when trying to move multiple items.

    I have checked all of the settings under the layout view window. Restarting the software and reloading the file does not help

    Creating a new file does fix the issue, but due to the the many hours I have put into this file it is not an option to start from scratch.


    I first encountered this issue when updating from 1.4.2.1 to 1.5.2.1, all of my 1.4 files had this same issue when trying to open in 1.5

    I have since upgraded to 1.5.3.1 where I restarted building my file as it wasn't very far along in 1.4.

    I have just done a full reinstall of 1.5.3.1 on my PC and there is still no improvement.



    If anyone can solve this it would be greatly appreciated

    I really don't want to rebuild this file from scratch again ||


    Apologies for the attached phone video, it was the easiest option to demonstrate my point.

    https://drive.google.com/file/…eHK9IGur/view?usp=sharing


    Thanks


    Cam



    Update:

    I have rolled back to a backup.

    I have lost a bit of work but have the layouts working again.

    It stopped working while I was building a bunch of macros that were just a goto trigger and a bunch of appearance copys.