V 1.5.2.1 - Display problems in 3D and phaser positions wrong

  • Hello,

    I work with V 1.5.2.1 and with one of my fixtures, which I took from the existing MA2 library, I have problems displaying the beam in 3D or creating phasers:


    - The beam is not displayed in 3D. I built the device here and in reality I have a beam. Only the representation is wrong. The Fixture is: ADJ Focus Spot TWO.


    - Unfortunately, when I create a phaser, the position is different in reality than in 3D. The device moves the tilt movement to the left and not forwards, as set. Which parameters are decisive for the correct position of the crosshairs in the Phaser menu?


    Thank you in advance! 8)

  • I just patched 10 spaced them in 3D from -5 thru 5 and made a two step tilt phaser and it looks correct.


    I have problems displaying the beam in 3D or creating phasers:

    I don't know the fixture but it seems to only have a UV Emitter. So it shows up as a dark blue, but it seems to work correctly.


    Before Emitter Change



    Looking at a quick video on their site it seems to be a white emitter not UV?


    So I guess you could fix the Emitter in the Fixture Type to be white.


    Edit > Patch > Fixture Types > Edit Focus Spot Two > Physical Descriptions > Emitters, change the mode you are using (or both to white) I'm using





    After Emitter Change:



    The device moves the tilt movement to the left and not forwards

    Are your fixtures rotated 90°?

  • Oh, I was in Contact with SuaK too and found a similar workaround. But the Fixture has a white LED and a ColorWheel and it has a UV LED in addition. And I only can do it similar to the way you did (I made a new Emitter in White and changed the Emitter in the DMX Modes to that White One). But then there is no way to see the UV LED again...


    And the other Problem of Tino (SuaK) is, that the fixture just seem to do the right moves in the Phaser. But in reality the fixture is turned 90°. But he will check if there is just a configuration problem...

    I'm a switcher from Chamsys-System to MA3. Having a MA3-Wing, Vizkey, and 2K onPC-Node.