How to see, recall and modify times on X and Y ?

  • Hi.


    i create a cue with a selection grid, with delay times on X-axis and Y-axis, thanks to the Matricks tool.

    But then, in my fixture sheet, or when i edit my cue, i don't see these values, just an addition of both of them. The different matricks values are not recalled in matricks view.

    How can i manage this ? As soon as i store, all axis time references are lost.


    Thx

  • I don't think MATricks get stored into the cue, just the values. Kind of like storing a cue with hard values vs a preset.


    You can use Recipes to your advantage here. In the Sequence sheet Show Recipes and add The Wings MATricks and a Group selecting your fixtures and that should give you a reference to the MATricks pool item.



    HOWEVER:


    I just found that if you cook and merge a recipe like this it deletes the stored dimmer values (This seems wrong).


    So for example:

    • Bring up some lights and store into cue 1.
    • Next add a recipe line to that cue with MATricks (in my case Wings 2, Fade 0 thru 2)
    • Run the cue and the lights fade up in Wings 2 from 0 to 2, Great!
    • Now let's change the MATricks pool item to Wings 2, Fade 0 thru 5.
    • If you run the cue now nothing has changed since it needs to be reheated (Cooked).
    • If you enter Cook Seq 1 Cue 1 / Merge or Just Cook /Merge it deletes the stored dimmer values from the cue even though I have not assigned a preset and only a MATricks and Group.

    I'm not sure if this is how Cook /Merge Should work but IIRC it should keep any values that already exist, but perhaps I misunderstand how this should work.

  • Thx

    About recipe, i cook and overwrite when i change matricks, it's ok.

    But in previ0uos version, we were not supposed to cook when we change only matricks. it was automatic.

    The fact is that the delay or wings value are written in the recipe, but they are not applied till i cook.

    That.s' very strange for me.


    What i would like is to see somewhere the delay times separatly for x-axis and y-axis that i stored in my cue or preset.

  • I don't need to cook the first time, but it looks like when I assign a recipe and add a group it deletes all value data for all fixtures in the cue part even if they were not in the group I assigned to the recipe.


    The workaround is to assign the data to a preset, but I was hoping that the recipes were interchangeable with hard values.


    I'm probably misunderstanding something.