Masters configuration

  • Hi all, I'm trying to customize my faders setup, specifically I've assigned Grand Master function to first Master and now Grand Master knob doesn't have green marker to indicate if it's enabled or disabled.

    Moreover it doesn't display any values and I wasn't able to set it to default, except by creating new show.

    Any ideas on how to set to default all fader assignments without making a show anew?

  • I just tried on my desk and assigning the Object Master->Grand->Master to executor 201 and it seems to work as expected, Black and Flash keys don't seem to update the physical Grand Master but they do affect the output. The Grand Master Enable/Disable button seems to function.


    I also tried assigning it to the 120mm master section and that seems to also works, and as a bonus if you assign the master to the highlight button by default it makes it toggle (with empty selected) but changing it to something and back to empty then you lose the toggle option.



    What version are you running?


    As for setting the Master Controls or 120mm masters back to default, I think that's something that is missing. there seem to be a number of ways to get yourself into trouble without knowing it in the Master Controls Dialog, it would be really nice if you could set a default and recall it.

  • That looks very informative, thanks, I'll try to follow this steps tomorrow just to check if it have any effect on displaying grandmaster values on screen.

    As for version, I'm running 1.4.2.1 if i recall correctly.

    Will check tomorrow.

    Thanks for help!