V1.0 compared to V1.3::Mesh Pool

  • I've noticed in V1.3.1 in the Mesh Pool, I am not able to RightMouseClick to[Edit] Import a 3DS Mesh beyond Tile#12? Nothing seems to happen when I click and attempt to activate the tile, no Navigate dialog pops as it does with Tiles 10,11,12.


    However; when I regress to v1.0, I can Edit any Mesh Pool Tile I choose beyond #12...frustrating this is, and somewhat confusing???.


    Not sure if this impacts the EditSetupPatchFixtureType constructor, but I cannot add a New Model in that tab? No list of Mesh Objects in the dropdown menu appear. I hope I don't need to continue generating GDTF files to Import 3DS meshes?? Is this still the case?:S:!:because if I have to use the latest version of GDTF webBuilder; I direct to my observations on the results compared across MA3 versions here: Current version of MA3 reading current version of GDTF


    thanks!

  • you too? I 'think' I know where the ERR lies....allow me to digress?


    I was attempting to construct a fixture with Patch-blah-blah....I got into the Models Tab, I had deleted the first entry line of the commands, the existing 'default' model entry field, leaving me with no 'Model'/mesh?? Once I went back into Patch and Edit the FixtureType and back into Models Tab...once I reinitialized it with a first entry and left Patch...it 'seems' I could now Import Meshes into the Pool...that's all I got on this, mate, good luck!


    I'm now finding how hard it is to simply populate a Wheel with a GOBO1 "Appearance"...not intuitive at all how to put a GOBO into that entry field, Irma Gurd!?? So many clicks thru similar looking dialogs...and jizzle with Alpha on/off to actually see your bitmap, lol....


    From the steps I've mangled all today to build a fixture with the software, it's SUPER MUCH easier to generate a GDTF profile...just sayin', as the kidz all do.


    Hmm...just don't get why my ChannelSets have their DMX value entry fields 'locked'/black??? I can pop new lines in, each has it's DMX high entry field blacked out and won't allow for editing...very frustrating the size of these screens and having to scroll over!


    And just don't see the visualization in the 3D View either, the fixture is in the Fixture list, nothing renders when I leave Patch...and these are the 3DS models I Imported with my original GDTF Import. That process was pleasant, dropped the meshes in the proper folders along with the gobos...Meshes in the Mesh Pool, all entry fields have been filled, just not rendering when I leave Patch. B'ah!

    Edited 2 times, last by Rex: many weird things in 1.3 patch and fixture types...?? ().