Bug or feature - Defaults can't be overwritten by Temp-Fader?

  • I have a problem wth default attributes in fixture-files.

    For a better understanding here is an example:


    - The default attribute of the zoom channel of my example head is 50%.


    - now I store 100% of the zoom channel on an exector-fader.

    - I change the fader to a temp-fader

    - The result I WANT to have is a fader that is changing the zoom of my lamp from 0% to 100% (as long as it is active)

    - the result I HAVE in real is, that the fader is starting at zero with 50% of zoom and ending at 100 (or 60mm as it is a 60mm Fader) with 100% of zoom.

    - What might be or what i would have accepted due to worng settings is that the fader is without action from 0 to 50 and then from 50 to 100 with 50% to 100% of zoom. But it isn't.

    - And to be sure: When i change the default to 10%, than the executor fader works between 10% and 100% if i raise it from min to max.


    - somebody told me, that i have to store a sequence with zoom of 0% at the first step and zoom of 100% at the second step and then I 'crossfade' between step 1 and 2 - Yes, that works. But that's not how it works on MA2 (as a 'freak' in MA2 told me). There on MA2 it works as expected with a temp fader.

    So is this behaviour a bug or a feature? Or is there another fast way to get the result I want (Except putting all defaults to zero)?


    Thanks for help!

    I'm a switcher from Chamsys-System to MA3. Having a MA3-Wing and 2K onPC-Node.

  • That’s definitely not how it works on MA2 and nor should it.
    A temp fader is gradually fading in your values. Your value is 100% so the temp will take the fixture from ‘whatever it is doing’ to 100 % zoom.


    So yes you need something to tell it to be 0% first.

  • If I want to use a temp fader like this I usually create another executor ( or you can Go+ a sequence without an executor) that way the temp fader has a lower destination, not the default.