Strange problem with update/store (hard to sum up in a title)

  • Hi,


    I really need your help, i can't find anyone talking about my problem on this forum so it's probably a mistake from my part..

    So, when I update or add a new attributes value on a cue witch is stored on an executor => this cue is instantly run...why??


    More details/example:

    My "base" cue is stored on a first GO executor with color,dimmer and focus attributes (the scene is blue)

    A second cue is stored on another Toggle executor with another color value, red for example

    When I update or store+merge a new focus value (for example) on the first executor (or simply use the update pannel on my cue 1 "base")

    => The new focus value is stored BUT the color and other attributes come back to the "base" statue 'without disable the toogle cue on the second executor) the scene become blue instead of staying red as expected...


    Any idea? (no such problem with gma2)


    Thanks

  • You are right that gma2 has a more refined behavior when updating partially overwritten playbacks.


    Until this is improved on the grandMA3 software, you can try to utilize the Priority option of the playbacks, to reduce this problem


    - for your example-scenario, by setting your "base" looks to a Low priority, (or your Red toggle to a High priority)

  • Hi again,


    I still have trouble with the way that gma3 react when I update or store/merge a sequence by instantly run the updated sequence instead of staying on the last running sequence

    I tried to update by many different way (command line, integrated, during a frezze or a blind) I also followed Andreas's advice by using priorities but it's still the same reaction=> instantly switch to every attributes values of the updated sequence

    It seems that the only way to avoid this trouble is to only make "Full" store so the previous sequence become "off" by overwritten and then It's possible to updates or strore/merge news attributes values on thoses previous sequence but it's not an acceptable and flexible way to work

    Is there something I can change somewhere in the general or sequence settings to get back to the usual gma2 way to update sequences?


    I can belive that i'm the only one "suffering" from this problem?


    Thanks for your help and for all the informations that we can find here