Led spots start at white

  • Hello,


    I have created a simple sequence with 3 cues.

    Cue 1: Led pars 100% at red

    Cue 2: Led pars 100% at green

    Cue 3 Led pars 100% at blue


    I have set the cue fade time for all cues to 1 second.

    In the sequence "Wrap around" is enabled.


    With the fader up and pressing Go+ mulitple times the cues are shown as expected.

    But when bringing the fader up the color is first white and after the second of fade which is set, the led pars are red.


    What do I have to do to keep the fade of 1 second for the "Wrap around" in all cues but when raising the fader up the color is direct red?


    I have looked in the help and on the forum but couldn't find an answer.


    Thank you in advance.


    Jeroen

  • JR Sound & Light

    Changed the title of the thread from “Led pars start at white” to “Led spots start at white”.
  • The fixture defaults to white, which is RGB all at 100%. When you're bringing the fader up at first, Green and Blue have to fade down from 100% to 0% before you see full Red. When you wrap around, Green and Blue are already at 0% from the previous Cue.


    You could change the default of your LED fixture type to have RGB default to 0%, though this means that if nothing is running and you select your LED, bringing the dimmer to 100% won't show any output until you pick a color (even if you wanted white).


    You could also have a separate exec in which you've stored a single cue that has the LED color all at 0%, and just run that before you run your other fader.

  • Another option without having to use a second executor or changing the default is by turning off the Auto Stop option on the executor. This means as long as long as the cue is running (pressing Go+ even while the fader is down) when you bring the fader back up the cue will already be running you won't get the cross fade from white as Ryan notes.


    This has one drawback currently in MA3 is with Auto Start enabled, when you bring up the fader it will automatically hit Go+ for you putting you in the next cue, to get around this you can put the following Cmds in the CueZero and OffCues Cmd columns of the sequence.


    CueZero Set Sequence # AutoStart No

    OffCues Set Sequence # AutoStart Yes


    Where # is the number of the sequence you are working with.


    What this does is when you turn the sequence on it turns the autostart off, so the next time you lower your fader to zero and back up it does not hit Go+ . However, when you Off the executor it turns autostart back on you so it acts like normal.


    You may also need to make sure that Off When Overridden is switched off so that if another executor stomps on the fixtures the sequence is not automatically turned off.