MA3 images

  • hey all,

    I'm assuming images are basically just broken thus far? i've imported from command line and they seem to change almost every time I open anything that contains an image (layout view, image pool, appearance pool). the default ones for fixtures in layout views are constantly, like, twinkling, even gobo images change sometimes when i store. it's infuriating.



    i'm assuming this is just an issue that is expected to be fixed? searching this forum somehow didn't lead me anywhere but of course i'm not sure if i'm missing something as I'm just now hopping onto MA3 for the first time since I've got nothing else to do.


    as of now it's making me more frustrated than I thought possible with a new software. but also having huge moments of amazement at the levels of creativity and cleverness capable in MA3.


    also, is there a repository of syntax that has *changed*? the syntax options in the manual are great but it would be great to have a 'conversion sheet' of syntax that is different now in MA3.


    also hello everyone! can't wait to see all of your cleverness as we dive into this obvious beast of a software.

  • The is no "conversion sheet" for syntax available as of now. General use is pretty similar. Changing object properties uses the form 'Set Object "Propertyname" "Value"' now rather than Assign Object /property=value.


    For other "bugs" or "issues" please don't "assume" anything. Some things may not be broken but seem so simply because the workflow has changed, other things may not be implemented yet, and yes of course some things are implemented but may not work properly. Regardless, we can't fix issues we don't know about. </soapbox> :)


    For the image issue you're describing, I don't remember coming across that one - if you have a showfile and steps to reproduce the issue can you please get in contact with your local distributor?

  • Of course.

    just difficult to figure out which things to identify as possible bugs, which to identify as change in workflow and which to identify as just not there *yet*. i'm sure as I continue it'll become easier to decipher which are my fault and which are not.


    looking forward to bugging you about a lot more things as I get further in, though :)