Title bar on second screen not disabled properly

  • I am using two Touchscreens on my onPC solution. The first window on screen one works like a charm and goes fullscreen if i disable the titlebar in the window settings. On my second screen the titlebar will also hide but the window does not scale to fullscreen which causes a bit of the desktop image to look through.


    Is there a way to tell the second window to also go fullscreen properly?

  • Toom

    Changed the title of the thread from “Title bar on second screen not remoed correctly” to “Title bar on second screen not disabled properly”.
  • Hi Toom,


    The work around for now is to have the Title Bar enabled first, then make sure Display-2 is not maximized.

    Then disable the Title Bar (you will still see the Title Bar) and then maximize it.


    Hope this helps you for now :)


    Cheers,

    Luke