my first show with grandma3

  • I notice now that if the Playback window is 10 cells wide it shows all 15 executors, if it is 9 cells wide it shows only 10.

    If that's the problem you can make the window wider on the console (try 12 cells) and THEN the 3-finger scroll works (On my ipad at least...)

  • With my iPad I have found two solutions to access all playbacks.

    The best might be to remove the View bar on the right (Settings/Configure Display/Show view bar)

    That leaves me with 10 cells width and room for all 15 executors.

    Like this



    The other method I mentioned was making the playback window wider than the iPad can show.

    I'm sure this can be done with the command line but I can't tell you how.

    What I did was log in on the desk with the same user profile that the remote use. Then you can extend the window.

    You should now be able to scroll with 3 fingers on the iPad.


    Hope we have been talking about the same thing :-)


    Note that in Playbacks Window Settings you can turn off Rows you don't need to make things a bit bigger.

    E.g. only row 200 for longer faders.

  • In Settings > Configure Display you can set the size of the display to be larger then the screen. Then you get a Brownish outline to let you know you can use the 3 finger thing. the default for the display is when it has the angle brackets around the number.


    In the image below the display is 17 x 9 cells, if I change that to 20 x 9 (for example) then I can three finger scroll to the right and left.


    I thought there was an MA Tips video about this but I can't find it.