users and profiles and a few little things after 10 days

  • Ok so after 10 days of experimentations I will pack to console and the WYSIWYG and load in to the theatre tomorrow. I can say I am pretty confident about programing this new show with the MA3 soft.


    I have had some issues with the users and I made the console crash many times but it seems to be running smooth now. I have changed my user profile and since then I had zero problems. The only thing different is with the Value readout. It was in Physical on my previous profile and now its in Percent. This should'nt be an issue but it seemed to be because I wasn't getting proper reading out of the WYG (MA 3D was ok though??) I could not delete groups and the console crashed when deleting specific sequences. The Value readout is the only thing I changed in the user. As i said, for the last few days it's been pretty solid, no crash no big things.


    I found out that when I am recording new focus presets starting from an existing preset, some of the fixtures dont respond. I need to clear and to start from the original value of the fixture and then it works. (so far it happened only with the focus preset..)


    When recording gobo preset I normaly like to record them with the rotation@ stop in the middle so They are always ready to turn slow. I have not been able to do it on this one it doesn't seem to record those values.


    Can someone tell me what happened to the MA AT function? is it just not operational?


    I have some BMFL with shutters and I cant find the super Shaper window like in the MA2...


    When using the phase editor window to move fixtures it would be nice if they could just move and not start to go between two points as default. having to look in the window and change the function is a step I could do without.


    OK that's it for now. JF

  • If you are experiencing crashes, please send an email to your local distributor with the file, any crashlogs you found, and the steps to recreate the issue.


    Can someone tell me what happened to the MA AT function? is it just not operational?

    There is a dedicated [Stomp] button now, so MA+At = "Integrate" in grandMA3 which is used to put presets into Phaser Step 2 or higher. Also, if you want to stop a running phaser, you can simply tap on a new preset for the values you want the fixtures to be in.

    Quote

    I have some BMFL with shutters and I cant find the super Shaper window like in the MA2.

    This special dialog is not implemented yet.

    Quote

    When using the phase editor window to move fixtures it would be nice if they could just move and not start to go between two points as default. having to look in the window and change the function is a step I could do without.

    Try enabling the {Single Step} button on the left side of the Encoder Bar. This will pause on the current step. Then use the Step Control bar or the Left/Right arrows on the right side of the Encoder Bar to move to the next step you want to edit. Press {Single Step} again when you're done and want to see the full movement.

  • Hi guys, I'm trying to fix the stomp fx problem.I'm not able to stomp a running fx recorded in a cue...The way you suggest is ok if you wanna edit an fx/phaser and ok but doesn't delete it, cause if you get a look to the fixtures sheet the violet line on the attribute you modified is still there.Anyone discovered how to really stomp an FX or isn't implemented yet?Thank you and sorry to disturb you

  • Hi MAids,

    when I shutdown the Console with my User and Profile and boot the Console the Showfile starts always as Admin.

    Someone know why?

    Bug or feature or my fould🤷‍♂️

  • Realy😳?
    But the Bug:

    „It was not possible to close the context menu of the layout window by pressing ESC“
    -as a Example-

    is more important for good workflow.
    and btw an alphabetical order for the View Menu neither is it.

    🤔