Problem with Phaser

  • In German :

    Moin, ich habe ein kleines Problem und hoffe das ihr mir helfen könnt.

    Ich besitze nen 3er Command Wing und nutze natürlich auch die Software.

    Ich habe 6 Moving Heads eingefügt (4x Showtec phantom50 spot und 2 Futurelight DMH-90) alles läuft und ich kann auch relative Punkte im Phaseneditor setzten, die verschieben um als Beispiel meine Circle Bewegung anders zu machen. Füge ich andere Lampen dazu auch kein Problem (Siehe im Showfile).Ich habe diverse LED Lampen und nen Strobe eingefügt. Bei einem gewissen lampentyp (Futurelight Color Wave) kommt es aber vor das ich dann bei den anderen Heads keine Punkte mehr in Phase Editor setzten kann. ich kann im Editor also nix mehr machen. Ist mir bis jetzt nur bei dem Lampentyp aufgefallen. Wenn ich sie wieder rauslösche aus dem Patch funktioniert es immer noch nicht. Hatte schonmal jemand das Phänomen? Wäre klasse wenn ihr helfen könntet da ich auch diese Color Wave Dinger für eine Show Silvester habe und ich gerne meine Moving Heads im Phase Editor bearbeiten möchte.

    Gruss Björn


    In English :

    Hey, I have a little problem and hope you can help me.

    I own MA3 Command Wing and of course I also use the software.

    I have inserted 6 Moving Heads (4x Showtec phantom50 spot and 2 Futurelight DMH-90) everything is running and I can also set relative points in the phase editor, which move to make my Circle movement different as an example.I have inserted various LED lamps and nen strobe. With a certain lamp type (Futurelight Color Wave) it happens that I can no longer put points in Phase Editor with the other heads. so I can't do anything more in the editor. So far, I have only noticed the type of lamp. When I delete them out of the patch it still doesn't work. Has anyone ever had the phenomenon? Would be great if you could help because I also have these Color Wave Fixtures for a show New Year's Eve and I would like to edit my Moving Heads in the Phase Editor.

    Greetings Björn


    Showfile in Attachment

  • the conversion from gma2 library to gma3, of this fixture with two tilt heads, corrupts the attribute setup creating two attributes for the same tilt function, confusing the phaser editor.


    attached is a showfile, where as a quickfix, I have removed this problem


    the fixture however will not visualize properly without a total rewrite of the fixtureprofile.