REQUEST Expolite Tourspot 300 + Fixture builder problems

  • I Recently bought a Dot2 Console :love: , and some Expolite Tourspot 300's on the go. I searched trough the fixture library and online for a decent XML file for this type of fixture. Awfully I did not succeed in finding one, and making the fixture functions properly in the "MA Fixture Builder" was a pain in the ass. The program keeps crashing and every time when I Managed to make "Something", the 3d Visualizer didn't do what the movinghead should do. I don't know why the program keeps crashing since my computer doesn't have any problems with a huge 3D show in dot2 3D. Can you guys/girls give me feedback in what I keep doing wrong?
    Or does anybody have a decent XML for in my colsole?


    Thanks Guys :) ;)


    :: Cascan
    :: Operator and Designer

  • Hi Vincent,


    that sounds terrible.


    About the Fixture Builder problem:
    Try to run the software as administrator. Right click on the desktop icon > Properties > Compatibility > Run as Administrator.
    Please also try to disable your firewall, anti spy or anti virus software. Sometimes the Windows software is not allowing some programs because it is unknown or simply too few people are using it.


    About the fixture type.
    Normally the MA tech support is very fast creating new fixtures.
    Additional to the fixture builder and a request here you can search the MA-share.net fixture library for the GrandMA2. They are also .xml files and should normally also work on dot2.
    You can find it here:
    http://ma-share.net/forum/list.php?7

  • Hey go-button,


    The software is running on administrator but it still keeps crashing. And I did checked the firewall list, but only the full "onpc" range of MA.Lighting were in there. "Bummer..."


    Thanks for the Link so the GrandMA2 share net, tough I did not find the fixture I was looking for. I did found some fixtures which I seeked for earlier! Did not know they both support XML files!


    Hope ill get a fixture xml soon!

  • hello
    The fixture builder works fine on OS X and seems to be not optimized on windows ?


    Send me the documentation of your fixture and i can do something for you.


    Dear Thierry,
    I saw you reply on my post earlier this day. First of:Thanks that you want to help me out.
    This is the manual with the footprints:
    s000.tinyupload.com/index.php?file_id=72615753703897526182


    But I have a couple of questions about making the fixture:
    Will the colours/Gobos be visible in the 3D show?
    I need the mode 1 patch. But how difficult is it to make a mode 1 and a mode 2 patch?
    In anyway, if you have any questions just let me know.


    And again Big thanks, and I will see your post in the near future!


    Kind regards,
    Vincent Cascan

  • the colors will work on 3d, for the gobos, it's more difficult (and impossible to do it with the dot 2 fixture builder but possible with the ma2 fixture builder or with manuel work in the xml file only of the gobo pattern is already in the dot 2 directories).
    I can built without gobo image easily but more job to add the gobos...