Effekt Änderung Low und High value

  • Hallo,
    ich würde gerne bei einem als Preset gespeicherten Effekt live die Low und High Values ändern.
    Mein aktueller Aufbau dazu sieht folgendermaßen aus:
    Ich habe zwei "Platzhalter" Color Presets gespeichert, welche über eine Cue-list mit Copy Command immer mit dem jeweiligen Farbpreset überschrieben werden.
    Das Problem liegt darin, dass wenn ich den Effekt auf einem Fader abgelegt habe, dieser immer auf komplett weiß springt, sobald die "Platzhalter-Werte" mit einer neuen Farbe überschrieben werden.


    Hat jemand eine Idee, woran das liegen könnte?
    Mein Ansatz wäre, dass ich bei jeder Änderung der "Platzhalter" quasi den Effekt update, damit er die neuen Werte richtig einliest.
    Allerdings erschließt sich mir nicht wirklich, wie die Verbindung eines als Preset gespeicherten Effekts mit den aus den Presets gewählten Low und high Values ist.


    Auf der GrandMA2 kann im Effekt direkt ein Verweis auf einen Preset Slot jeweils für den Low und High Value angegeben werden, dies funktioniert dort einwandfrei.
    Gibt es so eine Funktion auch versteckt in der Dot2?


    Mein Ziel ist es einen Effektgenerator zu bauen, in welchem ich Live die Farbe für den Effekt wählen kann.


    Eventuell hat ja auch noch jemand einen anderen Ansatz.
    Ich bin für alle Ideen offen.


    Viele Grüße
    Vincent

  • Hallo,


    die Aktualisierung der Low/High Werte funktioniert nur wenn der Effect als Cue in einer Sequence läuft, nicht wenn er als Preset läuft. Dass heisst:


    Effectpreset starten, auf Low klicken, auf dein ColorPreset1(nicht das Preset welches den Effect startet, nur eine reine Farbe), auf High klicken, dein ColorPreset2 anklicken und dann Store auf nen freien Button oder Fader. Clear, Clear, Clear und dann den Button/Fader starten. Wenn du jetzt die Farbe im ColorPreset1 oder ColorPreset2 änderst ändert sich direkt auch die Farbe im Effect.


    Ich hoffe das war verständlich. Es gab da auch schon mal einen Thread zu, aber den habe ich nicht mehr gefunden. Vielleicht findet den Thread wer anders und verlinkt den hier nochmal.

  • Soweit funktioniert es, allerdings ergibt sich immer ein Problem.
    Sobald meine Cue, die die Colorpresets auf den richtigen Platz kopiert, einmal durchgelaufen ist und eigentlich die erste Farbe wieder kopieren sollte, hängt sich der Effekt auf und wird komplett weiß.


    Ich bin mir nicht sicher, ob es an einem Fehler mit meinen Presets liegt (versuche ich grade auszuschließen) oder an einem Verständnisproblem/ meiner Umsetzung.

  • So habe den Fehler gefunden.
    Lag an meiner Klick Reihenfolge:


    Falsch
    Effektpreset > High Value > ColorPreset1 > Low Value > Colorpreset2 > Effektpreset > STORE > Executor


    Richtig
    Effektpreset > High Value > ColorPreset1 > Low Value > Colorpreset2 > STORE > Executor


    Nachdem man das zweite Colorpreset angewählt hat, darf man nicht nochmal auf den Effektpreset klicken, um diesen zu speichern sondern direkt Store.
    So ist zumindestens meine Erfahrung, ansonsten funktioniert die Änderung nicht wirklich.


    Vielen Dank für die Tips, haben gut geholfen.

  • Effektpreset > High Value > ColorPreset 1 > Low Value > Colorpreset 2 > STORE > Executor
    Funktioniert bei mir leider nicht bzw. nur eingeschränkt.


    Nach nur zwei Farbwechseln bleibt die Farbe fix bzw. ohne Effekt.
    Cue neu starten behebt das Problem für zwei weitere Farbwechsel mit Effekt, usw.