Posts by kasey.combs7

BECOME PART OF THE COMMUNITY - Sign up here

    Hi all,

    This one is a very odd question that I'm not sure has a solution but I thought I'd see.

    Next to our GrandMA onPC is our audio tech using a DiGiCo S31 console.

    The S31 has some console lights that shine down onto the console, but I've noticed that the experience for people sitting either behind or directly next to the console, can be a bit disrupting at times. I'm curious if anyone has ever tried something along the lines of controlling lights like these from their GrandMA.

    Thanks!

    I'm not familiar with the Megapointes, however I pulled up the DMX chart which is attached (Gobo info pages 5 to 7 or so).

    These are a bit different than the fixtures I typically work with.

    If I understand correctly, the feature of channel 21/20 can either be Gobo indexing or rotation.

    It seems you have to set the value of channel 20/19 to the proper settings to....basically access either indexing or rotation.

    For instance, if you wanted Gobo 1, you can either use value 5-7 or 32-34 or 60-67 or 130-137 on channel 20/19 (note that 60-67 and 130-137 are for Gobo shakes).

    I think that you need to be sure you use 32-34 on channel 20/19 in order for channel 21/20 to handle rotation, whereas if channel 20/19 is set to value 5-7 then 21/20 handles indexing.

    I'm not 100% sure that I'm correct, just giving you my best guess but that is how I read the DMX chart and potentially it may be your issue.


    It also makes sense that this might be your issue because if you have presets saved using, for example values 5-7, and then create a different preset to handle just your rotation, then your second set of presets for rotation will act differently depending on your first set of presets that just holds the gobo info.....hopefully that makes sense!

    Hi all,

    I'm on an onPC command wing running 1.9.7.0

    I'm curious if there is a way to show specific executors in a Playback window. I know that I can adjust how many sections are shown, however I'd like specific sections only.

    For example, with the onPC command wing, I only have 10 faders (which represent executors 101-110, 201-210.....etc). So I essentially have executors 111-115 thru 411-415 with no physical controller.

    Ideally I'd like to have a Playback window that only shows those executors (111-115 thru 411-415) in the window. Currently I have to set the window to three sections and basically waste real estate on the screen with the executors I have physical control over. I'd like to be able to set the window to only one section but it to hold only executors 111-115 thru 411-415.


    Thanks!

    Yes, is there a way to do that on the MA3 Software?

    For me, if I wanted this feature to be active the entire time, I would do as Ryan was saying and find the DMX channel for that specific function (it looks like the value should be between 32-39 of channel 18 for 19 channel mode). Then go into your patch and set the default value of that channel to say 35, and then the feature will always be active and you don’t need to worry about turning it on or off or creating presets and all that for it.

    I think I know what you need to do.

    So you have twelve fixtures, and you really only want one of them at full the entire time. Try making step one's width 100% and step two's width to 1100% (Total of 1200%, one for each fixture). Alternatively if that's way too slow, you could set the first step to 8.3% (100 divided by 12) and step two to 91.7% (100 minus 8.3) and I think this should give the desired effect. Don't forget to also set phase to 0 to 360 as well.

    I see that Rikamura had the same idea earlier now haha. I'll go play with this in a few minutes and see if I can get it adjusted right.

    Confirmed that this worked at 100% & 1100%

    Video

    I think I know what you need to do.

    So you have twelve fixtures, and you really only want one of them at full the entire time. Try making step one's width 100% and step two's width to 1100% (Total of 1200%, one for each fixture). Alternatively if that's way too slow, you could set the first step to 8.3% (100 divided by 12) and step two to 91.7% (100 minus 8.3) and I think this should give the desired effect. Don't forget to also set phase to 0 to 360 as well.

    I see that Rikamura had the same idea earlier now haha. I'll go play with this in a few minutes and see if I can get it adjusted right.

    Hey Ryan,

    I just went down to double check that the shortcut I had on the desktop wasn't the Clean Start version of the software. I ran it directly out of the MA Lighting folder this time just to be sure but it still didn't hold the config when I restarted. There wouldn't be another way that the Clean Start version would be getting triggered that I'm not thinking of, would there?

    Hi Clintos,

    For me the config isn’t being remembered each time I open the software. Every single time I restart I have to go back into the Connector Config window and set these settings. Perhaps there’s a setting somewhere I’m missing? I’ve searched around for something like that but haven’t been able to find it.

    Thanks!

    Hey all!

    I’m curious if there is a way to automatically default to a specific output config on startup. I want to have all three ports on my onPC command wing default to “Out” and universes 1-3 and I also have a Node that I’d like to default to universes 4-5 on startup.

    I know I can save output config files and load them easily - just wasn’t sure if there was a way to basically make it open that output config on startup.

    If not I’m guessing I could probably set up a macro or something to make this easier, just thought I’d check here first.

    Thanks all!