Posts by timo.knipping

BECOME PART OF THE COMMUNITY - Sign up here

    If the libary entry of your fixture isn't perfect, then it is better to use the Raw page to create 2 presets for the rotation.

    Open the Raw rotation page and set the fader to the lowest anti-clockwise rotation you want. (Ca. 31%) Store this at a preset, I label the preset: "No Rot."
    Then set the rotation fader to the fastest anti-clockwise gobo rotation you want (ca. 63%) Store a new preset ("Fast Rot.")

    Now store the No Rot. preset at the button and start the executor with go.
    Then store the Fast Rot. Preset at the fader and set this on Temp Mode.

    Good Luck

    Hey Brandy,

    you have to store a cue with 31% dmx value on an empty exec button(I use a page which I don't use at the live work). Start this executor with go and never stop it.

    Then you have to store the 63% dmx value on your exec fader and run it with temp.

    For clockwise rotation you use 64% and 100% dmx value.

    (Sorry for my bad english)

    Hallo,

    die Aktualisierung der Low/High Werte funktioniert nur wenn der Effect als Cue in einer Sequence läuft, nicht wenn er als Preset läuft. Dass heisst:

    Effectpreset starten, auf Low klicken, auf dein ColorPreset1(nicht das Preset welches den Effect startet, nur eine reine Farbe), auf High klicken, dein ColorPreset2 anklicken und dann Store auf nen freien Button oder Fader. Clear, Clear, Clear und dann den Button/Fader starten. Wenn du jetzt die Farbe im ColorPreset1 oder ColorPreset2 änderst ändert sich direkt auch die Farbe im Effect.

    Ich hoffe das war verständlich. Es gab da auch schon mal einen Thread zu, aber den habe ich nicht mehr gefunden. Vielleicht findet den Thread wer anders und verlinkt den hier nochmal.

    Hallo Leute,
    dann wäre doch eine abschaltbare Automatik die beste Lösung.

    Standardmäßig sind die Encoder-Werte entsprechend den DMX-Werte und wenn man die Funktion deaktiviert kann man die Encoder-Werte frei wählen.
    Dazu müsste man im Menü vom Fixture-Maker und in der GrandMA-OnPC nur ein Häckchen implementieren und das ganze wäre bedeutend anwenderfreundlicher. Wunschliste?

    Lg Timo

    Hallo Leute,
    ich war immer noch mit dem Thema beschäftigt mir eine Pause Funktion für Effekte zu basteln, um im Livebetrieb mit einem Tastendruck die Effekte zu stoppen und mit dem nächsten Druck auf die selbe Taste den Effekt mit der selben Geschwidigkeit wie vorher weiter laufen zu lassen.
    SpecialMaster 3.1 At 0; funktioniert gut, aber nur zum stoppen.

    Dann hatte ich gehofft, dass ich hiermit die Geschwindigkeit von einer Speed Gruppe auf eine andere übertragen kann:

    SpecialMaster 3.4 At SpecialMaster 3.1 klappt leider gar nicht.


    Dafür bin ich auf einen Bug in der dot2 gestoßen. Bzw. ich kann mir nicht vorstellen, dass das gewollt ist, was mir passiert ist. Also ich habe folgene Macrocues ausprobiert und es kam nichts Gutes dabei raus. Der Fehler lässt sich am besten bei geöffneten Magic Speed Fenster sehen:

    Copy SpecialMaster 3.4 At SpecialMaster 3.1; Name der Speed Gruppe ändert sich.

    oder

    Move SpecialMaster 3.1 At SpecialMaster 3.6; ist sehr interessant, da plötzlich Speed 5 auftaucht.

    Bitte nicht in wichtigen Showfiles ausprobieren!!!

    Was sagt MA dazu?
    Und leider habe ich noch keine Lösung für mein Problem.

    Liebe Grüße
    Timo Knipping

    Danke Lars,
    das ist ein guter Tipp.
    Sonst lasst es doch in der Hilfe drin und packt es auf die Wunschliste ;) .

    Aber die alte Speed kann man sich nicht irgendwie merken lassen, oder?
    Würde gerne mit einem oder zwei Macrocues meine Effekte stoppen und wieder mit der selben Speed weiterfahren lassen.

    Gruß Timo

    Hallo Leute,
    eine Frage zum Pause Befehl. Wenn ich einen Chaser pausieren lassen möchte klappt das ohne Probleme, bei Effekten allerdings nicht.

    In dot2 Hilfe steht unter "Pause Kommando":

    "Mit dem Pause Kommando können Sie einen Effekt, der in einem Cue gespeichert ist, unterbrechen."

    Mit der Syntax: 'Pause' 'Exec-Button drücken' tut sich bei mir nix, bzw. der Effekt läuft weiter (egal ob Color- oder Position-Effekt).

    Ist meine Synatx falsch oder geht Pause bei Effekten nicht, obwohl es in der Hilfe steht.

    Danke für eure Hilfe
    Gruß Timo

    Wenn du die 1.3 Software nutzt, siehst du am Preset im Presetfenster, ob der Stomp-Befehl mit abgespeichert ist (kleines rotes "x!"). Dann sollte auch der Cue, der mit dem Preset erstellt wurde, stompen.

    Zu deiner neuen Frage:
    Was verändern?
    Also um die Werte in den Programmer zu holen nutze ich meist z.B.:

    Edit Exec 204 Cue 4

    Und zum Speichern dann:

    Store Cue 4 *Exec 204 drücken*

    War das gemeint?

    1:
    Einfach in den Remote Input Einstellungen drauf klicken und einstellen.

    http://help2.malighting.com/Page/MA_dot2/w…ctbutton/de/1.3


    2:
    In der dot2 kenne ich keine Lösung für dein Problem. Bin aber auch kein Experte. In der GrandMA2 gibt es die Load Funktion, damit wäre dein Problem zu lösen. Wäre schön wenn die Loadfunktion auf die Wunschliste an die Programierer der dot2 kommt. Dann brauch man aber auch mehrere Buttons für einen Executer und nicht nur einen Button (gerne auch auf die Wunschliste).

    Hallo,
    ich denke du benutzt den Lightcommander über den DMX-In. Dann kannst du unter den Remote Einstellungen dem jeweiligen DMX Kanal verschiedene Funktionen benutzen. Für deinen Fall also auf Fader stellen.

    Dein 2tes Problem verstehe ich nicht so ganz. Um in der Cuelist einen anderen Cue zu starten kannst du Go, Go back oder Goto Cue 3 benutzen. Hilft dir das?

    In der dot2 sollten, wenn der Libaryeintrag richtig angelegt ist (davon gehe ich bei Fino aus ;) ), beim patchen automatisch 2 Fixtures angelegt werden. Und zwar solltest du beispielsweise das Fixture auf ID 1 patchen, dann erstellt das Pult das Fixture 1.1 und 1.2.
    Ich kenne die Lampe und das File nicht, aber 1.1 sollte die allgemeinen Funktionen, Dimmer und RGB für den äußeren Ring beinhalten und 1.2 beinhaltet dann nur den Dimmer und RGB für die innere LED. Wenn du nur die ID 1 anwählst werden automatisch 1.1 und 1.2 angewählt. Willst du nur einen Ring auswählen so musst du nur 1.1 oder 1.2 anwählen.

    Hallo Lampenschrim,

    ich denke, dass bei dir ein Programmierfehler vorliegt. Du hast in der Sequenz mit dem Tilt-Effekt auch einen Dimmerwert abgespeichert.

    Überprüfen kannst du das Ganze, wenn du dir die Werte aus deiner Sequenz wieder in den Programmer holst. Dafür musst du in die Command Line eingeben:

    Edit Exec (Nummer des Executors mit dem Tilt-Effect) Cue (Cue-Nummer in dem Executor)

    und mit Please bestätigen, also z.B.:

    Edit Exec 201 Cue 1

    Sollte jetzt rechts im Programmer ein roter Balken bei Dimmer erscheinen, dann hast du den Dimmerwert mit in dem Cue gespeichert.

    Weiß jemand, wie ich das Fixture-Sheet "repariert" bekomme?

    Mit der dot2 Software ist das leider nicht möglich.

    Ich habe mich vor einiger Zeit mal etwas mit dem Fixture Builder befasst - bin aber nie zu einem Ergebnis gekommen, womit ich zufrieden war. Zudem ist die damaliger Version oft abgestürzt und meine Änderungen am Fixture waren bis zum letzten Speichern futsch.

    Da ich auch etwas GrandMA2 Erfahrungen habe, habe ich die Fixtures in der GrandMA2 OnPC bearbeitet.
    Dort ist das möglich unter:

    Setup - Patch & Fixture Schedule - Fixture Types

    Per Export landet das File dann auf deinem USB-Stick im Ordner:

    gma2/library

    Einfach kopieren und in den folgenden Ornder packen:

    dot2/library

    Von dort hat die dot2 Zugriff auf das File und kann benutzt werden

    Wie ich die Parameter in der GrandMA2 bei den Fixtures Richtig einstelle, habe ich mir bei anderen funktionierenden Fixtures abgeguckt und nach der Methode "Try and Error" ausprobiert.
    Nach einiger Zeit hat man aber ganz gute Ergebnisse, um die Fixture auch mit der dot2 gut benutzen zu können. Besonders Bewegungseffekte funktionieren nur gut, wenn das Fixture richtig angelegt ist.

    Hallo Lampenschirm,

    deine Grundidee ist genau die Richtige! Temp-Fader.

    Du musst zunächst eine Sequenz schreiben, in der die Ausgangsgeschwindigkeit (also die Geschwindigkeit, die deine Gobos haben sollen wenn der Fader unten ist) anlegen und starten:
    Am besten einfach auf einen Button, auf einer Page, die du im normalen Betrieb nicht brauchst. Per Go-Befehl starten und die Sequenz solltest du immer an haben und nicht ausschalten. Bei dir sollte also nun der DMX-Wert 189 für die Goborotation gesendet werden.

    Nun legst du dir einen Temp-Fader an, in dem du den DMX-Wert 128 abspeicherst. Jetzt kannst du den Fader hochziehen und die Werte wandern von 189 runter auf 128.

    Viel Spaß beim umsetzten.

    Hallo Leute,
    ist es möglich einen Positionseffekt (z.B. circle) so abzuspeichern, dass ich nur einmal EINEN Circle auf einen Button ablegen kann. Ich möchte wenn meine Movinheads zur Decke schauen, dass der Kreis an der Decke gemacht wird und wenn die Movinheads zum Boden schauen der Kreis dort gemacht wird. Und wenn ich den Effekt beende sollen die Movinheads wieder zur ursprünglichen Position schauen. Ist das mit nur einem Effect möglich?

    Zweite Frage:
    Ich benutze den Master Speed für die Geschwindigkeit meiner Dim.-Effekte, die sollen unabhänig von meinen Bewegungseffekten sein. Deswegen steht mir der Master Speed nicht mehr zur Verfügung. Kann ich trotzdem mehrere Bewegungseffekte gleichzeitig in der Geschwindigkeit beeinflüssen? Die Effekte sind auf unterschiedlichen Buttons abgespeichert.

    Wenn nicht: Frage an die Admins: Gibt es in Zukunft mehr als einen Master Speed?

    Schon mal Danke für eure Antworten

    Hallo MA-Team und hallo an alle anderen,

    ich benutze die dot2core mit 1.2.2.8

    Wenn ich einen Effect erstelle und Phase ändern will kann ich dort nur den Soft-Key "Thru" verwenden. Dieser schreibt ein "THRU" in die grüne Eingabezeile und die Eingabe "0 THRU 360" funktioniert auch.

    Benutze ich allerdings den Hard-Button "Thru" wird ein "Thru" geschrieben und die Eingabe "0 Thru 360" funkioniert nicht. Handelt es sich hier um einen Fehler oder ist hier eine andere Eingabe vorgesehen die ich falsch anwende?

    MFG