Posts by Joe

    Hoss, Thank you for the recommendation. Unfortunately "load next" by itself doesn't seem to work. However after reviewing the thread you linked it seem "load next sequence #" will work sufficiency for what I need it for. At least that way I shouldn't have to retype the command when I move it to another exec.

    Greetings, I'm trying to make a temp exec button that can cycle between two hits with every press. The sequence has off timing to emulate incandescent dimming after every "flash." The problem I run into is that "restart: Next" seems to be unreliable at best, and doesn't work when I hit the button within the off timing of the previous cue. To fix this in the cmd line of both cues I have "Load next exec 1.107." I guess my question is is there a way to not have to explicitly mention the executor number? something like' Load next this sequence" I'd rather not have to redo my commands each time I move my exec buttons. Another thought I had was perhaps we could have the rotary knob executor command functionality implemented for buttons as well? a button command similar to "Temp & load Next" would be perfect.


    I'd appreciate any insight you guys could give on how you would accomplish something similar to this.

    Greetings, I'm having some issues with the 3d view. On my moving heads whenever the dimmer value is at 0, whether it be from the programmer values or the grand master, the beams appears at full intensity. From 1-100% it behaves as expected, but for some reason at 0% the beams are showing at full. This doesn't affect output, only the visualizer. Any ideas as to what could be causing this?


    Edit: My lights required the strobe channel to be set at full for the dimmer to function. Changing the strobe channel to "dummy" allowed me to resolve this issue and keep the channel at full as far as the fixture itself is concerned.