Posts by Christian Sorensen


    Hey Willie

    I found out ;)

    When you created the cue with your fixture in then:

    Select fixture 1 thru 6

    tap the dimmer or which parameterer your working with

    make shure the there is a active value in the programmer

    type fade 2 thru 8 store or update your cue

    i hope it make sense to you


    I have a problem with the learn button.
    I have a show with my main cue list on executer 1 which runs all intelligent lights. Then i have a executer with blinders on the fader there is a static cue and a cue with an effect ONLY with the blinders in. one of the buttons is set to learn so i can adjust the speed for the blinder effect. but the learn button affects all effect on all executers.

    I have tried to change the learn button and then used the speed button instead, but with the same result.

    First time have this problem and i think it came with the 1.2 software.

    Hello guys.
    nice with new features in the 1.2 version
    I still got some very big wishes wich i hope will be added i the near future ;)

    - Select the main Go+ / Go- button for all executers
    - individual fade times for each fixture in a cue (split times)
    - option to turn off exec time at an executer
    - a channel output test where you can patch directly from
    - more speed faders