Posts by FilipeQ

BECOME PART OF THE COMMUNITY - Sign up here

    I am not totally sure if it works as you want:

    While you are on cue 14 you can select all the fixtures you need; then you write "at cue 1". Or you can inmediatly write "Fixture x thru y at Cue 1"

    But sometimes the easiest way is to go back to cue 1 and store cue 14, as it was mentioned above.

    I was replicating what you mentioned using Additive mode groups with the same results.

    Store>Look doesn't record the dimmer values.

    Even if I try to store the additive group activating the fixtures, when I check the fixture dimmer values on the encoder bar, fixtures one by one, they all appear as closed (zero).


    I also tryed using Positive mode. Then I selected the group, gave the fixtures a dimmer value (80%, for ex), then I used the group fader to give it another value (60%). When I record a cue with this look, the cue records keeps the total value (80%), ignoring the group fader "filtering".


    The same happens even when I am not using Store>Look.


    Hope I could explain and this made any sense...

    Hi there!

    I'm testing the new funcionalities on 1.8 and I am not sure if I am missing something about recently added multipatch fixtures.


    As an example I built a multipatch fixture 1001 with 4 dmx addresses added to it.

    I was trying to park a certain value using the basic synthax "Park Fixture 1001 at 50", expecting to Park all dmx addresses included on this multipatch fixture.

    The reslut is that only the main dmx address (Fixture 1001) is parked. The children/multipatched fixtures are not parked.

    The only solution I found out until know is to Park the main fixture, then "Park Fixture 1001 multipatch 1 thru 4".


    Am I doing something wrong?

    There must be a much quicker/easier way to do this...


    Parking multipatch fixtures is something I use quite a lot and was truly missing on previous ma3 versions.


    Thanks in advance.

    I replicated this and the same thing is happening with me.

    Tryed creating a part cue with dimmer only, separating the position and dim times. Tryed different mib modes.

    The recorded position is ignored on cue 2.

    Doesn't seem normal to me...

    Until know, I had no problems using internal keyboard on MA3 Light. We didn't install 1.7 on our console yet. Still using 1.6.


    But I had some issues while using MA3 onPC on a mac. On the OSX environment (11.6 on a macbook pro 2015) the keyboard as casual minor behaviours. Sometimes you can't write a label, for example. It's like the keyboard doesn't work. You have to reopen the label editor or use the virtual keyboard.

    Also: the other day I found out that on a MA3 XT the spacebar doesn't work if you have Caps Lock turned on.

    Hello everybody!


    I am using MA3 Command Wing XT (software version 1.7.2.2) and I want to connect an Artnet output to a macbook pro 2015 to use Resolume, or another software.


    I am quite confused with the Network connections. I’ll explain what I went through and I hope this makes any sense…


    I configured the second network port with an IP 2.0.0.10 / 255.0.0.0

    Then I went to DMX PROTOCOLS > ARTNET

    configured everything correctly (Interface, enable input/output, created an enabled Artnet Data with the right universes, etc)


    At this time I was expecting to open my mac (in the same IP range, checked) and start receiving artnet dmx information. Nothing

    I checked with Resolume, Wireshark, Artnet View… No dmx through this network.


    After checking and rechecking the configurations, I finally went to the ma3 NETWORK Menu and used the same 2.0.0.10 IP on the MA-Net Interface and Enabled the network.


    And immediately I started receiving artnet dmx signals on my mac.


    This wasn’t what I was expecting.

    Usually I use a main network (on the fist network port) with a different IP range to control my dimmers and nodes with sACN, and also to use remotes.

    I want a secondary network connection for Artnet only.


    Since I want ro use it as a "secondary connection", I was expecting to be able to connect this Artnet network enabling it on the DMX PROTOCOLS menu only.

    Am I thinking in a wrong way or am I just showing how ignorant I am about grandma3? 8o


    Thanks in advance!

    f

    I didn't have time to try it yet, but on 1.7 we're supposed to be able to record presets only with absolue or relative times and each preset has its own edit settings.

    I will try it any time soon...

    That is something that I've been struggling to find out how to do...

    More or less what I tryed to find out on this thread:


    Maybe not exactly the same thing you're asking about, but it might follow the same idea...

    The closest I found to mimic what "sneak" does on eos is ClearAll (press Clear 3 times or keep pressing Clear for a while). All your programmed values will go off, keeping all the background values (executor or default).


    I am not sure, but I think there's a way to label cues immediately after storing them. Maybe this was on MA2...

    I can get the wifi to work. The only thing is that it says NO CABLE (which is correct because I'm using wifi connection only) and the network icon was red.

    Which until a certain point makes sense, but until 1.6 the beahaviour was different. That's all.

    MA3 however of course does not support the use of WIFI networks for sessions though officially. So you are a bit on your own to figure out your problem.

    That is absolutelly right. :)


    By the way: I always avoid wireless connections. This was a home test connection...

    From the Release Notes:

    "The Select Interface drop-down to select a network interface displays now a network icon that is colored green or red

    to indicate if the interface has a connection established or not.

    Furthermore, when such an interface is set to use DHCP, the UI will display No cable everywhere this interface is selected."


    Although it says "No Cable" and the network icon is red, I can use the Web Remote through this IP address after all.

    A little bit confusing...

    The network is not turned off generally.

    It totally works if I use my ethernet port (with another ip address).

    It just doesn't recognise the computer wifi ip address (which I'm using right now).


    just I said previously, if I restart the software with 1.6 version, it imediatelly recognizes this wifi ip address.

    I still haven't finnished reading the 1.7 release notes. Maybe there's a new feature that I'm missing...

    MacBook Pro 2014

    OSX 11.6.5

    MA3 1.7 doesn't recognize my wifi port. On the Network Stations menu it says "No Cable" instead of the IP address.

    It recognizes ethernet port though and it works as expected.

    The same wifi port works fine on the 1.6 version.


    They were watching the while time laughing at us I'm sure.

    Exactly! ^^


    I downloaded the new version and just read the release notes.


    "Presets can now contain timing values only. For example, fade and/or delay. Together with this change, it is now

    possible to only call fade and/or delay times into the programmer. In cues, you cannot store timings only."


    I'll try it ASAP.

    :)

    I think we both arrived at the same point. It seems that relative values are not enough to make a sequence to have super priority.

    I was wondering if there's a way to park fixture fade time, but I guess not.


    Oh well... for now I'll just keep doing as always: using a fader with program time. It works fine! ^^


    Thanks anyway!

    Thank you so much for your time, hoss

    Unfortunately, I can't replicate it. It's like super priority isn't working.

    It seemed to be working when I used your Preset 2.2, but then I found out that it has (by mistake?) recorded relative and fade time on it.

    I assume that the idea is that a super prioritized sequence wins it all. But that's not what's going on here.


    I am using onPC on a mac. Tomorrow I'll try it on our MA3 Light console.

    Along those lines, another ,way less flexible and heavy handed approach would be to change the fixture types DMX Change Time Limit value. The issue here is it would be Global to the fixture type and I have no idea who you would macro it; somewhere deep in cd root 13.9.5 and I'm sure this has the potential to break things if you aren't careful.

    I will check this. It's quite a challenge, thought. :)


    I was replicating your "super priority sequence solution" and it didn't work. Probably I am be doing something wrong.

    I don't know why, but when I call a position preset (with no fade or relative values recorded) it would put the fade values of the super sequence to zero.

    It only works while writing absolute pan/tilt values.

    I checked that I only recorded the relative values (zero) and fade time in the sequence, and also checked all the settings you mentioned.

    No Freeze or any time fade connected...

    Any guesses why it doesn't work?