Posts by Felipe

BECOME PART OF THE COMMUNITY - Sign up here

    Hi Daniel.

    An important part in my busking showfile is to have stomps for attributes like movements or color phasers for some types of fixtures, but personally i don't like to reload my current cue in my main secuence. Probably i made some changes on it. In this situation, what should I do for stomp fixtures and preserve the position/color for the current cue?

    Thanks in advance

    Hi guys. I have some isues with the timing in the presets.

    When I put fade time in colors and recall it, the color fades to white and after that, it fades to the color in the preset. Same with the position presets, the fixtures go first to other position and after that, they go with the fade time to my preset position. Does the same happen to anybody?

    Thanks

    Hi guys. I have some questions for you.

    I was trying to put an executor (also a sequence) in swop mode like in MA2 but I did not get it. Is this possible in MA3? also Kill mode?

    How can I Stomp a running Phaser with an executor? (again, like an a MA2 with a stomp in a temp fader...)

    and the other thing is: Is it possible to record my DMX output, or a content of some cues in to a new cue?

    Thanks in advance

    I use Intel Nuc skull i7 8809G procesor, 32gb of ram and radeon VegaM for the graphics. It has a lot of usb (6) conections, 2 mini displayports, 2 hdmi and thunderbolt ports to connect everything. Also I use 22" IIyama multi touch screens. Right now I need to modify the case to put the fader wing inside.

    HI. Maybe this is the wrong fortum, but as you can read my question is that if there is any configuration option that i'm overlooking. 8o


    The Avolites work perfectly with an artnet elation node with the same IP and configurations in the same table the MA does. I tried blocking the RDM to put the artnet in continuous and the MA node keeps giving me the same error. I also tried a Chamsys and the error is the same as the AVO.

    I have an MA3 port node 2K that i bought recently and for thos event i had to work with an AVO, but i needed 5 DMX universes (this AVO has 4 physicals) and i thought that if the AVO takes out the artnet and the node converts the artnet to dmx it might work instead of renting a node (something i had to do in the end).||

    Hi guys, I have a issue with MA3 OnPc 2k node. I use this in mode 2 with ArtNet configuration conecting to a Avo board. The Avo see the node and the output is running, but my fixtures sometimes stops a second when i run a effect or move fixtures for make positions. I was change the node for other whit the same network configuration and it's work perfect. I miss something to configure in the node?:/

    MA3 node, runs in mode 2 and conect to a Avo... Funny :D

    OH! sorry.

    The problem happens when I shwich between normal and setup mode. In setup mode the selection left to right are ok, but in the normal mode the selection changes to wrong selection order.

    Hi to all. I have a issue using layout and worlds. When I select fixtures left to right in my layout the selection order when I press NEXT button are good, every fixture goes left to rigth. But if I use a world all my selections goes like my fixture sheet, first my 101 fixtures, after my 201... I'm in the full world.

    What I doind wrong? :/

    Thanks

    I have in the same situation as Steve. I feel more comfortable whit the 0.75 GUI scaling but some words are incomprensible, and in the playback window i can't change the font size for see what i put on my executors. Also in the pools can't see all the separations lines of the pool items.

    Sorry for my late answer. I was instal MA3 in my 2016 macbook pro whith radeon GPU and this work fine, also the visualizer.

    And in my iMac the software don't crash when I close the 3D view.

    I don't have any programs open than MA.

    Probably the problem with 3D is that the gpu is not dedicated and is lower than the MA says.

    Maybe the Visualizer process stuck the whole system?

    I'm going to try another mac with better features to see if this happens.

    Hi, everyone. When I activate and release the playbacks or press the flash button, sometimes my iMac comes to a complete freeze. Also the 3d doesn't show me the fixtures just the beam.

    It's an iMac 2015 i7 4k.