Posts by Hanz_Brech

BECOME PART OF THE COMMUNITY - Sign up here

    Hallo I got some questions to the phasers.


    I stored a 3phase Phaser in a Cue for example Atribute Color.

    FID 1 thru 10: red - green - white

    Now i cleared my programmer and want in the next Cue to go yellow (1 Phase)

    so i pick my fids 1 thru 10 (which are running in the exec) and select with the color picker yellow.


    Now the problem i just changed the value of step 1 to yellow not create a 1 step phaser with yellow (while its working with presets) its not working with direct atribute input in the encoder bar. and u cant delete the other steps so ez. there was no way i found to get out of this really ez but with programmer steps u are able to select a atribute hit 2 times step delete (programmer step delete) then it resets completely to 1 step and then u are able to work like u think it should - create a new phaser or static etc etc.
    it seems really weird to have this workarround, in my perspective u should have always first static values if u reselect the fixture 1 phase and if u want u can load over a button the currently running phaser in

    Maybe im doing something wrong and u can tell im stupid and give me the right answer

    A other question i have is how does the width get calculated?

    And a bug in the 1D phaser window its not calculating/showing the exact mathematic function - for example transition gets not calculated in which is really confusing because the dots dont move on the green line and if u think okay i want to manipulate the funtion now like this and then nothing happens u are confused how this all is connected to eatch other. so the mathematic funtion should render quite close how the fixture are actualy behaving inbetween the steps

    Hallo i was wondering if the command section of the encoders doesnt work yet or if im doing something wrong, i wanted to do a Playback where i "load next/previous" with the encoder left right and then start in the que - does not work for me to put anycommand in there (onpc ) it always triggers the "main function" master which should be deactivated when u put in commands (written in the manual)

    A other question i would love a function where u can Temp (Button klick) in a specific que. For example it always temps in the last que which was activated or something so u can have a multi que button which u can load a cue and then it sits in the que (with temp) until u load again (via macro for example). At the moment and also at the MA2 u always get reset in cue 1 with temp.

    (I think i found a bug with Fadersetttings when u change the Profil in a other encoder and then open up an old encoder with the same profil and want to change a handle it resets completely the old encoder with the new profil change - so it recast the specific encoder automaticly which is really bad, it does not even ask u)
    Other thing i think u should be able to instantly label the name when u hit new Config in the FaderHandles just 1000 klicks more to open up the pool - like klick new (enter name) please done