Posts by Jonsen

BECOME PART OF THE COMMUNITY - Sign up here

    Hallo in die Runde,

    ich habe ein Problem dass ich aus irgendwelchen Gründen nicht gelöst bekomme - ich hoffe mir kann hier jemand behilflich sein...

    Ziel: Das freie erste Universum der Dot 2 Software per Artnet auf das eurolite Node 1 Artnet / DMX Node ausgeben und damit natürlich Scheinwerfer ansteuern.

    Folgendes habe ich bereits getan / Infos:
    dot2 Software: 1.5.0.2
    Netzwerk-Interface: Ethernet
    Session: aktiv
    Art-Net: aktiv
    IPv4 Adresse Rechner (Windows 10): 2.133.34.50
    Subnetzmaske PC: 255.0.0.0
    IP0 Interface: 002
    IP1 Interface: 133
    IP2 Interface 034
    IP3 Interface: 48
    Müsste dann folgende IP Adresse des Interfaces ergeben: 2.133.34.48
    SW0 Interface: 255
    SW1 Interface: 000
    SW2 Interface: 000
    SW3 Interface: 000
    Müsste dann folgende Subnetzmaske des Interfaces ergeben: 255.0.0.0
    eingestelltes Universum an Interface U1: 00001 (Einstellbereich geht von 00001 - 32768)
    Interface ist über CAT5 Kabel an Netzwerkbuchse an Rechner angeschlossen.

    Display des Todes leuchtet manchmal auf, dann bleibt es wieder dunkel - hat das zufällig irgend etwas zu bedeuten?
    Zurückgesetzt und Einstellungen neu eingestellt sowie die Software de- und wieder neu installiert habe ich auch schon getan...

    Firewall des Rechners ist auch deaktiviert und Netzwerkverbindungen in öffentlichen wie auch in privaten Netzwerken sind zugelassen

    Fixture ist in der Software richtig angelegt, DMX Adresse stimmt am Gerät sowohl mit der Software überein, Modus der Lampe auch.


    Lampe in dot2 ausgewählt, Fixture at 100 (Tourled42 läuft hier im Beispiel im 3Ch Mode, sprich sollte wie bei der MA2 einfach weiß leuchten).

    Vielen Dank für Eure Hilfe schonmal im Voraus.