Posts by Albert

BECOME PART OF THE COMMUNITY - Sign up here

    Ok Brian, my node is a generic one, no manufacturer, no model, just buy it in the web, to a seller of my country.
    He said, it work with many console software, so I've tried with Madrix, and QLC+ succesufully. The issue come when I tried with dot2 only. I asked before the seller for this issue, but he answered me "he don't know the dot2 software, but knows people who get work with that software".
    The seller told me, it is like an "Enttec" node. Now I'm thinking, maybe the better choice is to buy a new one. ||

    As I see in the web, enttec nodes are IPv6 cappable...Just call again the seller, and told me, the one I bought works only in IPv4...I don't know what to think.

    Ok Brian.
    Understood that, but I can't set my IP node to any different, to get DMX out work, I should do a combination of Subnet Mask and guess my IP node for work....

    I've just installed Wireshark sniffer, and what I see is that ArtPoll packet is answered (ArtPollRepply) by the PC inmediatly, and then appears the ArtPollRepply from my node, and obviously it's ignored.
    So in the Network Protocols of dot2 the activate ArtNet out IP, shows the notebook IP, instead my node IP. (Although I've a DMX out working).

    I also saw in wireshark, that changing the PC Subnet Mask, is automatically changing the IP from dot2 is sending ArtNet packets out, and, if it is not equal to my IP node, obviously wont work.
    Anyway as I commented before, the ArtPoll packet always is answered by the PC with a ArtPollRepply, but never by the node at time.
    I hope, not getting you crazy, sorry.

    Brian, thank you for your support.
    I'm getting crazy now, I changed the Subnet Mask in my notebook to 255.255.255.0, and my IP node to 10.0.0.200, the node is not recognized and there are not out in my DMX node output.
    Then I changed the Subnet Mask to 255.255.252.0 (as your example), and my node IP to 10.0.3.255, the node is not recognized, but my DMX output is working properly !...
    Ideas of what this mean ?
    I'm thinking to check my ethernet card output with a net sniffer to look close what is happening now.

    Hi all !!
    I'm trying to connect my "generic ethernet to DMX node" to the Dot2 onPC software.
    I'm able to set my node IP in the 2.x.x.x or 10.x.x.x range, in fact I did it in 10.100.60.200 But, the Dot2 software wont recognize it.
    I've set the PC local area network with IP = 10.0.0.1 I've choose that in Network Interface in setup of Dot2 software, also I start a session in this, and then I've choose ArtNet in Network Protocols Configuration.
    My node works fine with another software, like Madix, or QLC+
    Any ideas ?
    Thank you in advance !!