Posts by ThomasV

    Keep getting this issue where a executive time is being set to all fader executors, and executor buttons even though I have effect rate unchecked.


    I can pull exec time to zero, yet when I go to select a executor or cue, effect, actually anything I have assigned will have the last executive time that was set and rather than immediate change, it will take 4sec for example


    Any ideas?

    I cant seem to get bumps/flash button to work with my akai apc 40


    • I store my executor as a flash, assign my note in bome, but its only a note on/off command and wont act as a bump button.


    Not sure if there is something that can be done in dot2, or if its a bome programming solution.

    Thank you for the reply. I realized the rainbow effrct would not work with color wheel fixtures shortly after posting. I did figure the color wheel effect would work just like the gobo rotation would and can rotate the color wheel at the speed you would like.


    I think your suggestion of just doing a 2 color hard and then can play with the fade and rate to roll through the wheel. I do believe the martin 250's go shortest path to color. However I was playing with the 2 color hard to do some quick two color transitions without going through the whole wheel so would use the two colors directly beside eachother on the wheel. Yet often it will go the other direction and still roll through a bunch. Still playing with it though.

    Some color effects just dont seem to work with my movers. I have martin 250's and Intimidator 250's


    Neither seem to be able to use the rainbow, or color wheel effects.


    Have reset them, but thats as far as I got and simply havent been using those effect options.

    I have a strobe effect on a executor with button set to flash. I have "use master rate" as well as every other option unchecked, yet if I have effect time up at all, it sets that delay time to the effect even though I'm telling it not to use any rates.


    Trying to hit the flash button, it immediately go into the effect, and turn off once I release the button. I use my exec time for other things in the program so dont want my flashes to use any rates at all.


    Any help would be greatly appreciated.

    Once I got to dig more into the user manual, I did find how to store stomps to the cue list, So simply highlight your fixtures you want the effect to stop, click stomp in the effect menu, then store as a cue to fader. Now will Stop any effect running with just a fader.

    I have a lot of my pan/tilt effects stored on executor buttons which allow me to turn them on and off. However as I am going from one effect to the other live, its easy to have 3 values being outputted.


    Looking for an easy way with the least amount of key strokes to stop just those specific effects. Stomp only mutes it, and MA > off > all executors turns everything off. As of now, have to tap the toggle button for each executors that are currently running for that effect


    Can add each effect to a cue list and store to fader so that I can use the auto off option, however was looking for another option to not toggle through each cue to get to the effect that I want at that moment.


    Ideally would like to assign a fader to auto off just the effect on my movers, this can include any effects of any kind.

    Thank you for your response. What I ended up doing was putting a 10 second delay on all executors. Then made sure to check master rate as well. Now I can keep the rate fader all the way down and have 10 seconds to create my new look...slide my rate fader up when ready to jump into the new look.

    I have a couple of Midi controllers linked to my dot2 on PC. I dont use cues much as most of my looks or scenes are built in the moment or live. So colors, effects, gobos etc I have on faders or executors linked to the midi board. I want to set a executor fade time to a fader that will not take priority over my current look. Allowing me to punch in all my new values as the current show is playing, once I'm ready for the new look all I have to do is throw down a fader and it goes to the new look. Cant seem to figure this one out, so any help would be greatly appreciated.

    New to the forum, so not sure on protocol as far as replying to a thread that is not a direct answer. However have a Gobo question of my own. On my Chauvet Intimidators gives me zero option for rotation. The only thing it does is rotation through gobos, but no rotation per gobo. Like the fader and direction are not even highlighted as if its not a option. I do have it in max channel mode on the fixture, and addressed as such. Any ideas?