stomping position phaser

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi, I've made a relative position phaser. Phaser starts to run thanks to MIB far before it is used in a cue, so fixture starts to move in the moment when it has no dimmer value in tracking. I've made a preset with 1 percent dimmer value and phaser stomp and I apply it to every cue after the cue with the relative movement phaser. It kind of solves the problem. Is there a direct solution to this unwanted behaviour? Thanks

  • Does Setting the mib Mode to „Late“ for the phaser Cue solves the Problem?

    Yes it does! I used to have "Force Early" option chosen in Sequence settings' MIB column and it prevented me to set "Late MIB" mode for the cue. Thanks.

    There is a mib option running multistep. If I remepber correctly set that to paused the phaser will start im the cue where it is strored. Or change mib to late

    Multistep is next item on my "Explore" list. Thanks

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!