No tags in buttons (and some more problems)

BECOME PART OF THE COMMUNITY - Sign up here
  • Hello,

    I just installed 1.9.7.0 in my new Asus ROG X13 2022 (R9 6900HS, 32GB, RTX3050Ti) and have some problems:

    - First seems OnPC doesn't like AMD graphics, because it crash when I try to open 3D with this GPU. I read about using 22.5.1 but I can't downgrade to this driver version because ASUS modifies AMD driver to only use its own version. Version 22.5.1 is very old, and even some graphics cards has some flaws (I read about RX6850M which I own too performance drop). Anyway, I solved using only RTX3050Ti (no worry pluged but a bit pity when on battery).

    - Secondly (more important), doesn't appear tags on buttons (pic attached), doesn't response on touch and keyboard shortcuts doesn't work too (checked that kb assignments are default). Only error Terminal shows is "WaitForSingleObject:997" but it seems is normal, so IDK. In addition tried to uninstall AMD GPU drivers and disable GPU, but no changes. Any suggestions?

    - Lastly, sometimes when I close OnPC, suddenly re-opens itself again and again (I need to force close).

    Regards

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!