BECOME PART OF THE COMMUNITY - Sign up here
  • Hello everyone,

    first of all, i tried to use the default chaser of the predefined phasers provided by MALighting but, this one doesn't correspond to what i want to do. It doesn't make a "real" chaser that switches the other fixture on and off.

    So I tried to make my own chaser. The idea would be to have, for each measure, a single projector on. I've currently tried :

    - Set a phaser to a speed of 60 BPM (to remain consistent with the others already built. All these phasers are then combined in a single sequence called DimFX).

    - Set step 1 with Dimmer attribute to 100.

    - Set the size of step 1 to 50%.

    - Set step 2 with Dimmer attribute to 0.

    - Set step 2 size to 50%.

    - Transition, acceleration and deceleration are set to 0 (square shape).

    - Finally, I set the phaser to a measure of 1.

    However, I don't know why, when I assign this preset to a sequence (via a recipe) and apply a phaser 0 Thru 360, I don't end up with what I want at all.

    I can't see what I'm missing. Is this not possible with phasers? I must admit I'm still having a bit of trouble mastering the notion of width on steps. Maybe I'm missing something? I did see this post, but since then I'm not sure if it's still valid, as phaser has evolved quite a bit since then.

    Width and phases in recipes

  • It sounds like you are running multiple sequences at the same time. One that has all fixtures at full and a second one for the chaser.

    If you want the second sequence (with the chaser) to (temporarily) overwrite your first sequence, you need to deal with priorities:

    Play Back Cues - grandMA3 User Manual - Help pages of MA Lighting International GmbH

    If you only activate the second sequence with the chaser, does it work?

  • thank you for the return but it is not a problem of priority. I have only one sequence running for my test and i already define a HTP priority on it.

    If you try on your side by assigning to a sequence (via recipe) the MA's default "chase" phaser (via the predefined import macro), you will see what i mean. You always have 2 fixtures that light up and not just one as I'm would wait there.

  • The step width has to be correct to light up only one fixture. And this still requires a bith on math or trial and error and cannot be universal for all fixture amounts. If I remember correclty you can think it bit like this: Eight fixtures: Step 1 Full width 100% Step 2 At 0 Width 700% That way u should have one fixture on at any time. Transition at 0 and Phase 0-360, measure at 1

  • Its insane how complicated it has become to make a simple chase effect..

    I have been trying to get a chase effect like in the GMA2 for over 30 minutes and it still does not feel right.

  • Exactly the same as the mokaByls, the most basic chase effect:

    step 1 @ 100%

    step 2 @ 0%

    equally divided between whatever fixtures you have selected.

    no transistion fade, or Accel and Decel, no ramp, no 2 or 3 fixtures on, just the most basic chase effect

    I'm trying to make a few universal phasers to use while programming.

    This was easy with the Scancommander, GMA1 and GMA2.. so I must be missing something too..? :/

    Edited once, last by Eric_C (September 14, 2023 at 10:20 PM).

  • Its very simple to achieve this.

    The first way is with width of the steps (exactly the same as grandma2 btw).

    The second would be just make 4 steps with one fixture on it each steps. This takes less time than recording 4 cues in MA2. And then instead of needing a separate sequence set to chaser you can just store it in a single cue. Again arguably quicker and easier than MA2.

  • For touring and busking it makes more sense to create this as a phaser then a sequence.

    I can't believe I actually have to put so much time into this but here goes:

    The basic effect I want to achieve: chase effect

    Failing with the imported predefined universal chase phaser preset: bad phaser

    The first video is what I want. Made with a sequence, set to act as a good old Chase with cues set to time 1 and using rate and a speed master.

    Missing the chase function by the way.. and also the looping option in sequences!

    The second is my miserable attempt to make the same with a phaser.. :| Is the matricks phase part the thing I do wrong?

    Thank you for enlightening me..

  • umm okay. U

    You have to give it a phase range. Use matricks overlay or the phase tab in your encoder bar. For that kind of fx 0 though 360 is what you want.

    Edit: okay did not watch it to the end on phone the first time.

    Just klik on the chase fx and then give the phase 0-360 and after that edit the width of the step that has intensity stored in it until you have the desired fx. its propably in the 10% range. Or the other way around. Keep the step has intensities at 100% and make the step 2 about 1100%

    And give the phaser a measure value if it does not allready have it.

    Edited 2 times, last by Rikurama (September 15, 2023 at 12:51 PM).

  • Yeah tried that..

    Making it 100 and 1100 is new for me but does the exact same thing indeed.

    Seems like the problem is you need to play with the With of the steps when you change the amount of fixtures of the phaser..

    How do you guys achieve this when programming a tour where one day you have 5 fixtures and the next 12?

  • well I would just edit the second step of those universal preset. And its only a big issue with these kind of Chase fx. And fyi the same problem occurs when you apply wings etc via matricks, again you have to change the second step width. Example with 12 fixture and wings of 2 second step would be 500%

  • make sure you are selecting both steps when doing this. if you are on step one and change the width, it will only change the width to step one.


    Also syncing(top left of encoder bar) as become part of my work flow!

    hope this helps

  • make sure you are selecting both steps when doing this. if you are on step one and change the width, it will only change the width to step one.


    Also syncing(top left of encoder bar) as become part of my work flow!

    hope this helps

    Umm. Why would you want to change both steps at the same time? If you need to change the relations between "on step" and "off step" you cannot change them at the same time.

  • I think I know what you need to do.

    So you have twelve fixtures, and you really only want one of them at full the entire time. Try making step one's width 100% and step two's width to 1100% (Total of 1200%, one for each fixture). Alternatively if that's way too slow, you could set the first step to 8.3% (100 divided by 12) and step two to 91.7% (100 minus 8.3) and I think this should give the desired effect. Don't forget to also set phase to 0 to 360 as well.

    I see that Rikamura had the same idea earlier now haha. I'll go play with this in a few minutes and see if I can get it adjusted right.

  • I think I know what you need to do.

    So you have twelve fixtures, and you really only want one of them at full the entire time. Try making step one's width 100% and step two's width to 1100% (Total of 1200%, one for each fixture). Alternatively if that's way too slow, you could set the first step to 8.3% (100 divided by 12) and step two to 91.7% (100 minus 8.3) and I think this should give the desired effect. Don't forget to also set phase to 0 to 360 as well.

    I see that Rikamura had the same idea earlier now haha. I'll go play with this in a few minutes and see if I can get it adjusted right.

    Confirmed that this worked at 100% & 1100%

    Video

  • Cool, I'll try tomorrow to see if that works for 6 fixtures or 25. Thanks for putting time into this.

    Edited once, last by Eric_C: Nope, same thing, it becomes a whole other effect when selecting only 5 fixtures.. (September 22, 2023 at 12:17 PM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!