Bug in break function?

BECOME PART OF THE COMMUNITY - Sign up here
  • Has Anyone encountered a problem with the break function? I tried it out and it released some fixtures instead. Strangely it was limited to one fixture type, Robe Esprit, and not to any other fixture types.

    I don’t know if it is a bug or if I did something wrong, so I would like some feedback from you fellows in MA land before I report it. :)

  • There are certainly some circumstances where doing something before a break would result in release values after the break. I think we would need more information before saying whether what you saw was expected or not. In which case you might as well send the info to your distributor and ask whether what's happening in that specific show file is expected.

  • Thanks for your quick reply, Ryan. Do you have an exemple of such a circumstace? I need to try to recreate this problem again to find some kind of pattern. I didn’t have a lot of time and needed to do damage control. The manual clearly say ”The existing tracking values are not released but are protected from future changes”.

    What I’m looking for is if any other user has run into situations were the break does not behave as expected.

  • I see. That makes sense. But that wasn’t the situation in this case. I had data already stored throughout the sequence and suddenly there was release values where I didn’t expect it to be.

    However, it very well might be a misstake on my part. That’s why I don’t want to jump to conclusions to early. I’ll investigate some more🙂

  • Hello. The same surprising experience. It seems it has no logic. While programming and editing a theatre show I use break function to block dimmer value so it does not track into blackouts for example. It seems, that some fixtures reappear on random after this break. Terrible.

    Fresh experience. Just finished a premiere theatre show and this is what happened. As I stated above, I use Break with Dimmer filter to prevent messing up critical cues, i.e. blackouts or dark scenes, and that is exactly what happened. Out of nowhere emerged some dimmer values in a few fixtures in a cue after a Break. I have kind of proof (show save before the show and after) if anyone was interested. Damn

    Edited once, last by lohint (January 13, 2024 at 9:17 PM).

  • Hello. The same surprising experience. It seems it has no logic. While programming and editing a theatre show I use break function to block dimmer value so it does not track into blackouts for example. It seems, that some fixtures reappear on random after this break. Terrible.

    Fresh experience. Just finished a premiere theatre show and this is what happened. As I stated above, I use Break with Dimmer filter to prevent messing up critical cues, i.e. blackouts or dark scenes, and that is exactly what happened. Out of nowhere emerged some dimmer values in a few fixtures in a cue after a Break. I have kind of proof (show save before the show and after) if anyone was interested. Damn

    If you have the showfiles thts show this behavior I strongly suggest that you send those file to your local distributor that they can get in touch of ma support directly.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!