• Here is my current issue-

    I am currently running a show with a GrandMA1 lite. We run it through a network (which allows us to run MA on PC as a "backup" board) and everything networks into a 2 Port Node which then sends out signal over "traditional" DMX cables.
    We have recently upgraded the board to an MA3 compact XT which I am running in MA2 mode. I have tried setting the IP addresses to the same as the ones I have set up on the 1 lite, but the board does not seem to be finding the 2 Port Node. I had been told that the 2 Port Node we have is compatible with the MA2. Is the issue that I am actually using a 3 but running in 2 mode? Should the board still be able to find the 2 Port Node that I am currently using? Is there some other step I have missed? Or do I need to get an upgraded 2 Port Node?


  • Some updates on this work. I know the board is able to network since today I was able to put a PC into the system and get the onPC program to connect and sync up with the board. It was not an issue at all- the board found the PC when I plugged it in and downloaded all the information after I invited the onPC program to join the session.

    But I am still unable to find the 2 Port Node. I have the devices set up so they are close to each other in IP addresses ( for the board, for the node), but there is no discovery. I have tried adding a new node on the menu using the information from the node itself, but nothing turns green. And hitting the "Add Present" button gives me nothing. I feel like once the board discovers the node, then it's just a question of updating the node from the board so the firmware is updated (to 1.82, I believe?) and everything will be working together. It's just the issue of the board not "seeing" the node. Any suggestions?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!