Time-Issue on Window-Computer

  • Don't know, and can't explain if its a MA or Depence issue...but one step after each other.

    I have a windows 10 pro workstation (i9, RTX3080Ti, 96GB RAM,....) and run MA3 and Depence3 there. If one of these software run without any connection all is fine. As soon as I take D3 and MA3 in a session (onto the same computer) the internal computer clock jump 30-60 seconds forward each 20-45 seconds. At first I thought its a D3 issue cause I never noticed it with D2, but it is the same with D2 (it started in the combination newest D2/D3 update and MA3 on v1.8.8.2, versions before didn't make this problems).

    If I run D3 only and on a 2nd computer MA3, no issue with the internal clock. If I run MA3 on the computer and D3 on a different machine, also no issue. It only happen if a session is opened on the same computer. I can run D3 and MA3 on that macine without session and no issue.

    It can't be the BIOS battery of the computer, that I already changed. Depence support has no glue what this could be. I get for sure error messages from D3 cause it measures the time and notice a jump.

    Any idea where this issue might come from or which settings internal might be wrong?

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!