unexpected Movement Phaser Situation

BECOME PART OF THE COMMUNITY - Sign up here
  • Hey around there,

    I used to build my sequences with reciepes. So far it all worked well but now I got a weired. As soon as I select a fixturegroup contain a fixturetype (in this case Elation Smarty Hybrid) the phaser size rise to 3000% (relative values). Same happen with Robe LEDBeams 150. (The Smarty GDTF is self written, the LEDBeam is the official Robe GDTF file). I exchanged the fixturetype Elation Smarty Hybrid with f.e. Elation DARTZ (also a self written GDTF) the phaser works normal and the relative values are in normal conditions (8%). I thought in first that I catched a problem of the self written GDTF, but as well the Robe LEDBeams 150? In the software v1.7 I worked with LedBeams 150 as well and there it was no problem.

    It also happen to a MA2-file (exported from internal MA-Library (GLP Impression X4 Bar 20)...the GDTF version of the X4Bar10 works smooth. Attached are some screenshots how it looks like. And weired on that...if I reimport the predefined phaser it works as expected. (I tried as well to clone Global 1 at 2 thru with no result.

    Anyone an idea? Don't wanna bother the tech support if that is no bug...guess they have enough work to do.

    Greetz

    Thomas

  • Update: Its seems to be a problem with the universal phaser i used....I imported them in early days of the software. If I export one of these "old" universal phaser, they contains many more lines in XML compared to the "new" universal phaser. The biggest issue is the measure item in the Phaser line of the XML which contains a *3xxxx instead of only a value (like 3xxxx)...if I remove the * and import that Preset again, it worked fine.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!