Encoder Bar does not seem to change values for some attributes?

BECOME PART OF THE COMMUNITY - Sign up here
  • I encounter a super strange problem and ran out of troubleshooting ideas.

    • I'm on a real console (grandMA3 light) running version 1.8.8.2.
    • Imported a Fixture Type for a moving light provided by MA Lighting support and patched two fixtures (Universe 2, Address 65 and 80).
    • Problem: Only some attributes actually work. For example: Pan/Tilt and Focus work. Dimmer and Color Wheel do not work. With "do not work" I mean: When making changes via the Dual Encoders, the fixture does not react at all.
    • I fired up the DMX Tester (DMX Sheet): When providing test values via the DMX Sheet for the respective channels, everything works as expected.
    • When rotating the Dual Encoder for Dim, I do see the value changing on the console's display. I also do see the value for Dim changing in the Programmer / Fixture Sheet. However, the DMX Sheet doesn't show ANY changes for the Dim channel at all. I triple checked the Fixture Type configuration and cannot see any problems there.

    So the best way to describe the problem is: It appears as if the Dual Encoder bar is "detached" from the DMX output but only for some Attributes or Feature Groups. When rotating Dim or Color Wheel Dual Encoders, values in the user interface change accordingly, values in the Programmer / Fixture Sheet change accordingly. But those values are not output to the respective DMX channel. When rotating Pan/Tilt Dual Encoders, everything works as expected.

    Any ideas are greatly appreciated.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!