2 Showfiles 1 Node?

  • Hey y'all, I'm trying to seperate the control of fixtures and LED strips in a two storey venue so that the top and bottom floor have different showfiles that do not interact.
    I've been able to connect a pc downstairs to the same session as my GlobalMaster upstairsover our VLAN and I've seperated the two levels into worlds for now.
    But I don't want to be able to effect the top floor in any way eg changing the master fader or cuing sequences.
    Will this be achievable through the 1x 2 port node we already have?
    Or do we need to upgrade to 2x 2 port nodes or 1x 4 port node?

  • You can also separate your playback by worlds. So if you have all competent persons using the systems you can achieve separation that way.

    However if you want two completely separate systems in an idiot proof kind of way you will need two sessions and two nodes.

  • You can also separate your playback by worlds.

    Is this referring to the output filter in a sequence?

    Basically I'm wanting to prevent the master fader from impacting sequences in the downstairs world.
    Or even create a dimmer fader that only effects the upstairs world??

    The downstairs is a food and bev area with LED strips
    Upstairs is a performance space with LED strips + fixtures where I usually use a veriety of sequences within timecodes (sometimes also be cued through qlab) to run an event.

    I probably need to just start keeping better track of my command wing faders to achieve this if it isn't possible to create a fader for one world.

    Thanks for ur help!

  • U can filter Input and Output in the seq setting with worlds. GrandMaster will still kill all Output. But atleast this way you could stop worrying that you will mess up the other areas seqences. And u can still use world master instead of GrandMaster.

    But ofcourse all in all it would be safest to use own sessions for both floors.

  • Just duplicate the fixture types for your downstairs area and disable the ‘react to master’ for your dimmers on the downstairs types.

    They then won’t be affected by the grand master or solo function.

  • Thanks for the help this worked perfectly.
    For anyone reading this forum in future this is where to find the master react option.
    I've set it to none as that suits my needs but if you want to use react to group instead you'll need to assign the group to an executer in order to utalise it.

  • You could also disable the grand master in the show file and assign world or group masters to special executor 5 (the grand master encoder). This would give you separated "grand masters" of the two floors.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!