Set step width for all attributes

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi,


    Anyone else having troubles setting the step width for an attribute with the newest updates?


    When using the phaser window only value 0 is allowed.


    When using the command Step 3 Width 10 sometimes only affects particulair attributes while all attributes are selected.


    When using the attribute bar and it works but that process takes long, every attribute have to be adjusted one by one.


    I cannot remember having this issue before we got the new phaser window.

  • hannie

    Changed the title of the thread from “Set step with for all attributes” to “Set step width for all attributes”.
  • be aware that the commandine syntax e.g.


    Width 10


    will apply to the single currently Selected Attribute (bright yellow font in Fixture Sheet column secondary headline),

    while the Phaser Editor Window checkboxes doesn't select attributes, but rather filters attributes, by operating the AtFilter.


    Only if "Link Phaser" is set to AtFilter, will the syntax above propagate the width value from the selected attribute to other attributes (that are not disabled by these filter checkboxes)


    ----


    My edit dialog shows 0 - 3200%, don't know why yours show only value 0

  • Ok thanks I get the part of how the values are applied to the selected attributes when using the Width command.


    The phaser edit dialog is not accepting any other width value than 0.

    When entering an other value it resets to 0 which is quite useless.

    In a new showfile I see the expected 0 - 3200. Is there something wrong in the showfile?

    I have tried removing all fixtures and types and patch something new but the issue remains.

    I use the phaser editor a lot, is there anything I can do that would help resolving the issue?

  • "Is it possible to set LinkPhaser to AtFilter using the command line or a macro?"


    please look at the commandline history window after operating the LinkPhaser button, e.g:

    Set UserProfile 1 Property "EncoderLinkPhaser" "AtFilter"

  • Thanks Andeas for the tip. Ill look at the command line history more often to see how to write a command.


    I got the macro working. Thanks ^^