Unable to store position values in cue

BECOME PART OF THE COMMUNITY - Sign up here
  • My buddy ran into a snag while programming today. This ONLY affected our Spiiders. He was able to set the color, beam, intensity; however, out of the blue, setting position will not save to the cue.


    We tried absolute values, relative values, presets, manual settings, phasers to no avail (all other fixtures work just fine), after we hit Update, then clear everything, the fixtures would just go back to home position.


    We narrowed it down to the show file itself, as the Spiiders behaved as it should in another show file we have.


    We tried unpatching/repatching... that worked; but then we lose all of our presets in all of our songs (so not an option).


    This is NOT a MIB issue. We created a brand new sequence sheet with only two cues and no matter what position we set the Spiiders to, once we update the cue, and clear the Spiiders would revert back to home position.


    Through complete and pure dumb luck, he managed to fix the issue, but we have no idea what he did to fix it.


    Luckily we still have the show file where this is happening. I've attached the file (the 3d will show exactly what is happening). We would like to know how we can fix this in case it happens again.


    To reproduce:

    - Select the Spiiders (group on Display 4, Fixtures 401 thru 405).

    - Change their position

    - Hit Update, and update cue (sequence 70)

    - Hit clear 3 times

    - In the 3D (Display 3), the spiiders (currently red) will revert back to home position


    Thanks!


    WC 2022 Sunday Service.zip

  • MikeM

    Changed the title of the thread from “Spiider fixtures - unable to store position values in cue” to “Unable to store position values in cue”.
  • No one has a say on this? I attached the show file if anyone wants to try to figure this one out!

  • the values you see, when clearing your programmer, could be coming from another user's programmer


    try:

    Off UserProfile Thru

    to clear programmer of all users

    Thank you Andreas. This worked perfectly. I will add this to our programming cheat sheet in case it happens again.


    ryan our board is on version 1.6.3.7. I'm guessing the newer version wiped whatever it was that was causing the issue.


    Thank you all again!