Phase information doesn't seem to update in phaser presets

BECOME PART OF THE COMMUNITY - Sign up here
  • v1.7


    I'm having hard times on updating (at least) the phase parameter into the presets.


    Also seems that if I'm running a relative position phaser and then choose an absolute position for those fixture, the result (I think) is that the absolute value is added to relative (and not like that relative is substracted from absolute which I think might be the 'correct' way?). If, however, I first choose an absolute position and then choose a relative position phaser and then choose a new absolute position, all works fine.


    I've also complained about this before, but it seems that temp faders don't care about auto stop (off) settings in sequences settings. Which makes them pretty awful to use as size masters. Could it be I'm trying to use them in a wrong way?


    And sadly I think there's lots and lots of minor little bugs and oddities all over the place. It's quite annoying and odd really.


    cheers.

  • Quote


    I've also complained about this before, but it seems that temp faders don't care about auto stop (off) settings in sequences settings. Which makes them pretty awful to use as size masters. Could it be I'm trying to use them in a wrong way?

    a temp fader never uses auto start stop, because moving a tempfader is actually fade in and out the cue data.

    Fadermasters only control dimmer values, that why you can have the auto start/stop setting

  • Ok, that makes sense and means my idea of the problem is wrong. But still if using a temp fader on a sequencer with multiple cues makes the seq go to the next cue, when running temp down and up again. Nevertheless of the sequencer settings.

  • Ok, that makes sense and means my idea of the problem is wrong. But still if using a temp fader on a sequencer with multiple cues makes the seq go to the next cue, when running temp down and up again. Nevertheless of the sequencer settings.

    if you dont want to go to the next cue, check the restart settings of the sequence

  • Change The go+ Button below temp Fader to something Else like load. Then The restart mode will work.

    Edit. Noticed that The Fader must Be at 0% when you load The next cue. After that u can go from 0 to 100 as many times you want and it will stay on same cue.

    Edited once, last by Rikurama ().

  • Hi Albinotoni,


    we discussed this issue in the following thread and i tried to show a workaround. Maybe it helps you too, if you take the basic information for your setting:



    Regards


    Henrik