Phaser BPM fade up

BECOME PART OF THE COMMUNITY - Sign up here
  • Hello community,

    I am trying to fade up the BPM value of a 2step dimmer chase fx from cue to cue without luck.


    Cue 1 BPM 0 time 0

    Cue 2 BPM 30 time 20


    In MA2 the BPM rate just fades up from 0 to 30 over 20 sec.


    In MA3 it just seems to jump.


    Any hint is greatly appreciated.

    Thank you.

  • I just tried storing the same values in 2 consecutive cues, 1 with 0bpm and the next with 30bpm and the light just faded up to speed slowly.

    In v1.7.2

    That's right, the lights fade up over the specified fade time. The thing I am trying to do is that the lights are already up in cue1 and cue 2 is only fading up the speed of the chase.

  • I just tried storing the same values in 2 consecutive cues, 1 with 0bpm and the next with 30bpm and the light just faded up to speed slowly.

    In v1.7.2

    Yep this still does not work. The speed does not fade at all. it will fade the dimmers with time but not the speed. This is why you have to do speed variations between cues with Speedmasters.

  • You could do this by changing your chase speed to 60 bpm and then use div2 in speedmaster seq settings and then just say FaderM (executor where the speedmaster is) at 50 fade 20



    example: FaderM 201 at 50 fade 20

    if the fader is at page 1



    EDIT: Seems that you cannot fade the speedmaster with time. So this does not work.

    Also FaderSpeed does not fade

    Edited 3 times, last by Rikurama ().

  • I literally programmed lights on in a circle at 1bpm in cue 1

    Copied cue 1 at 2

    Edited cue 2 and made speed 30bpm.

    Fade time of 10


    Lights slowly speed up over 10 seconds…


    Dont know what to tell you

  • You can fade the speed with time… it does work

    Target the sequence not the executor. Playback is always at the sequence level in MA3

  • You are correct, doesn't seem to work with dimmer, I would report this to your distributor.


    In the meantime put "Faderspeed seq xx 0" in cue 1 cmd

    and put "Faderspeed seq xx 12.5 fade 20" in cue 2 cmd


    As we know that 240bpm is the 100% value of the Seq speed master it is easy to divide 30/240 to get the 12.5% value to set the speedmaster to for your desired 30bpm.