Phaser 'jump' between cues in v1.7

  • So I think we know about this issue where on some sequences created in v1.6 a Phasers that tracks through multiple cues seems to 'jump' with each cue change rather than continue to run smoothly through the transition.

    This doesn't occur on Phaser cues created within v1.7.


    Has anyone had success in determining what is making it jump and thus 'fixing' these v1.6 cues yet?

    Deleting the cue data and storying again those attributes did not seem to fix it.


    Cheers!

  • Same problem here, but even with sequences and phasers i created in v 1.7


    position phaser is started via recipes in a cue and tracked through some cues where no position is changed.

    But every new cue it seems the phaser is starting from new and it Jumps. -

    You can see this even in the DMX values.


    Can someone help please??

  • Are you using the goto triggers in the timecode object? If so change it to go cues. This tripped me up a few weeks back (its the same as MA2)

  • No just a cue List in a sequence


    Lets say Circle Phaser starts in Cue 2 And should run through Cue 10

    Cue 3-10 are cues without any positions

    The cues are trigered with go+

    Each cue Change makes the Phaser do a reset - and it Begins new - you will see a Jump in the movement.

    This behaviour ist when the phaser is a relative phaser with no absolut value in it.

    When the Phaser hast absolut pan and Tilt values, it Runs smoothly to cue 10.l without getting resetted In every cue Change.


    When i use absolut phasers i have the Problem that i can‘t Fade Them in. They make weird moves when they have a Fade Time.

  • After trying a lot of combinations:

    feel free to try it with the demoshow File.

    Making a cue list via recipes:


    -1-

    Cue 1 All Spots Position Straight Front; Dimmer 100

    Cue 2 All Spots: Circle (the predefined in Preset 21 All 1) which is Relativ without Absolut Values

    Cue 3 All Spots : Dimmer 80

    Cue 4 All Spots: Dimmer 60

    Cue 5 All Spots Dimmer 40


    Hit GO: Spots start to circle but jump back to the starting point when starting Cue 3, 4 and 5

    Adding a Fade Time to cue 2 makes a smoth infade for the Phaser. (When your fade time is very long, you can hide the cue change jumps).


    -2-

    Copy Circle Preset and give it some absolut points via programmer so that you have a phaser with absolut and relativ position values.


    replace the Relativ Circle Phaser with this new absolut Phaser in Cue 2

    Now the phaser runs trough without jumping.


    But when you give it a short fade time it looks totally strange, the spots move in weird directions during the fadetime.



    -3-

    Building an Absolut Circle with two Presets.

    I make two presets for my lower and upper tilt Position and use them for step 1 and step 2 in the phaser editor.


    And surprise: now the Phaser runs through the cues without jumping AND i can fade the phaser cue in and out.




    So Number 3 would be my solution, but i think relativ phasers should work as well and this jumping is not right somehow.

    Is it a bug, that the phaser restarts every cue change?

  • i tried it on windows - same issue

    i tried it on windows in older version 1.6 -> no jumping! so it seems to be a bug in this special version

  • I would report this to your dealer and they will report it to MA.

    This seems to happen only if you put a phaser in a cue that has only tracting values in it.

    It does not happen if you put the effect in cue 1 where it will have absolute values. Then it will track nicely thru the cues.


    Edit: Update to this.

    So it seems that tracking phasers are bit borken atm. when fading them in they indeed seem to go first to wrong position and then fade to the right one.

    Edited once, last by Rikurama ().

  • So MA tech Support responded Quickly


    The Software developers have to Check it and yes there seems to be a difference How relative phasers are tracked between Version 1.6 and 1.7.


    A Solution is to Set a yes for sync in the Cue List. I never tried and have no idea what Sync does But will Try it later this evening