GrandMA ONPC DMX Output Configuration (Command Wing + Fader Wing) //// Executor Off Time

  • Dear All,


    I was trying to configure the DMX Outputs on my grandma 3 System (Command Wing + Fader Wing- windows OS) but I couldn't make it.

    I went

    Menu

    Output Configuration

    and then thera was only an option for XLR A B and C.

    What am I doing wrong has something changed???

    I want to configure

    my Command Wings XLR A Universe 1 out , XLR B Universe 2 out XLR C Universe 3 out

    and on my Fader Wings XLR A Universe 4 XLR B Universe 5.


    Can somebody help on that?


    On the other hand does anyone knows were can I find the Off time form my Executor ?? In GrandMA 2 I used to press Edit then the Executors Button and finaly press Escape and the off time appeared on screen 2 bottom left corner. Now in Grandma3 I can not find it.


    Best,

    Menelaos

  • On the other hand does anyone knows were can I find the Off time form my Executor ?? In GrandMA 2 I used to press Edit then the Executors Button and finaly press Escape and the off time appeared on screen 2 bottom left corner. Now in Grandma3 I can not find it.


    Sorry, I can't help with that first part for the Off Time it's in the "OffCue" at the end of the list that you can add a fade time to.


  • There's no other 1 2 output device? it could mean that the system isn't recognizing your fader, did you set up your win in Ma Modules? ( menu-settings usb settings Ma3Modules) then set the command wing in wing1, and fader wing in wing2.