Network freezes now and then

BECOME PART OF THE COMMUNITY - Sign up here
  • nothing really related to the software. I´m using a quite complex artnet network but during programming and playback the network freezes sometimes which can´t happen on showtime this weekend.

    I have a ma3 onpc system with a qlab connected to the eachother via OSC in a network switch at foh. Then from the switch i needed to run the artnet via 100m utp to the node on stage which then divides in another switch to the resolume video server and 4 epix drives to run 64 strips.

    If i broadcast then the epix flickers but the lights run smooth. If i unicast to the node and make a second line to unicast the video server then the flickering stops but then the network freezes and drops sometimes.

    Any pointers where to look maybe? I guess the lenght? In total i have 71 universes so artnet should be able to run all that stuff normaly. Thx!

  • Is the cable actually 100 Meters, though that is technically valid it's almost like driving on the autobahn without a seatbelt, it might be fine, until it's not.

    I'd try adding another switch (provided you have less then 7)1/2 way if you can or somehow reducing that length.

    I've also had luck in a pinch on long cables configuring the switch to 100mbps links provided you don't have anything that requires 1gbps

  • Is the cable actually 100 Meters, though that is technically valid it's almost like driving on the autobahn without a seatbelt, it might be fine, until it's not.

    I'd try adding another switch (provided you have less then 7)1/2 way if you can or somehow reducing that length.

    I've also had luck in a pinch on long cables configuring the switch to 100mbps links provided you don't have anything that requires 1gbps

    Yeah it was a rol of 100m in 1 piece that goes from foh switch to backstage switch. Going to try to reduce the lenght somehow. I need fiber ^^ but the rental company doesn´t have it but are going to invest in it now :)

  • If i unicast to the node and make a second line to unicast the video server then the flickering stops but then the network freezes and drops sometimes.

    And the 2nd line is connected to the same switches? A big NoNo - you are creating a short circuit since the switches have to decide which line they will actually use.
    2nd guess: 1Gb over Cat 5 at 100m is also asking for trouble. UTP vs FTP also makes a huge difference.

  • And the 2nd line is connected to the same switches? A big NoNo - you are creating a short circuit since the switches have to decide which line they will actually use.
    2nd guess: 1Gb over Cat 5 at 100m is also asking for trouble. UTP vs FTP also makes a huge difference.

    Edit: i see what you mean. But i don´t mean fysical lines. Just a second line on the MA artnet config tab.

    Normaly you can unicast 2 devices on the same network, no?

    Edited once, last by Dunmer (May 6, 2022 at 11:29 AM).

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!