Session zwischen Console und OnPC

BECOME PART OF THE COMMUNITY - Sign up here
  • Moin Moin,


    Ich nutze gerne die Dot2 in Verbindung mit einem Launchpad. Laptop via Router mit der Konsole verbinden und gut ist. Jedoch hatte ich letztes Wochenende das Problem, dass die Konsole mit dem Laptop nicht verbinden wollte. Die Konsole hat mein Laptop erkannt (also ich konnte diesen hinzufügen), aber die OnPC Version nicht die Konsole. Vorher (also vor Corona) lief es problemlos. Nach etlichen versuchen hab ich es aufgegeben... The show must go on...


    Nun sitze ich hier Zuhause mit der Dot2 und meinem Laptop. Alles wie gewohnt zusammen gesteckt. Wieder das selbe Spiel. Die Dot2 erkennt meinen Laptop aber umgekehrt nicht. Also öffnete ich einen Showfile wo ich zu 100% weiß, dass es funktionierte... Problem bestand weiterhin.

    Also öffnete ich eine neue Session über den Laptop- trat dann via der Konsole der Session bei uuuuuund.... Die Konsole rebooted sich... Also nicht wirklich... Der Booting Bildschirm wird angezeigt, aber mehr passiert auch nach über 20 min nichts.


    Egal... Nochmal versucht... Hier und da geguckt und versucht... Aber mein Problem besteht weiterhin... Konsole und OnPC verbinden sich nicht in einer Session. Beide sind auf Version 1.9.0.1...


    Hat jemand eine Ahnung woran es liegen könnte?

  • Überprüfen Sie, ob die LAN-Verbindung korrekt ist, und überprüfen Sie die IP-Adresse auf dem Laptop und vergleichen Sie, ob sie sich im selben Adresspool befindet. Mir ist es mehrfach passiert, dass der Laptop nicht die richtige Adresse von DHCP bekommen hat und die Geräte sich in der Session nicht sehen konnten.

    Überprüfen Sie auch Ihre Firewall-Einstellungen.

  • Überprüfen Sie, ob die LAN-Verbindung korrekt ist, und überprüfen Sie die IP-Adresse auf dem Laptop und vergleichen Sie, ob sie sich im selben Adresspool befindet. Mir ist es mehrfach passiert, dass der Laptop nicht die richtige Adresse von DHCP bekommen hat und die Geräte sich in der Session nicht sehen konnten.

    Überprüfen Sie auch Ihre Firewall-Einstellungen.

    War auch meine Vermutung. Hatte das auch kontrolliert. Passt alles soweit.


    Hab nun von meiner Freundin den Laptop angeschlossen, da funktioniert es einwandfrei. Dann hab ich es wieder mit meinem Laptop probiert und das Problem tritt wieder auf. Also hab ich mit meinem Laptop per WiFi mit meinem Router verbunden. Und siehe da... Es klappt einwandfrei. Nur ist die WiFi connection während einer Show mir zu unsicher, wenn rundherum hunderte von Gästen sind die ihr WLAN auf dem Handy an haben.