Midi Timecode (MTC) problem with Command Wing

BECOME PART OF THE COMMUNITY - Sign up here
  • Hello!


    I am trying to get MTC timecode to work with onPC 1.6.3.7 with a command wing and a different computer running Reaper (DAW).


    I am using a USB Midi interface to connect the computer running Reaper with the command wing (Midi In and Out).


    If I set the MTC to "Out" in the "Output Configuration" of MA3, set reaper to listen to incoming MTC timecode and press play in MA3, everything works fine. The Reaper session starts and syncs. Nice.


    But I would like to use it the other way around. Reaper should be the MTC sender and MA3 should listen. I set up Reaper to send MTC (this is working, I tried sending MTC from one Reaper session to a Reaper session on a different computer) and set MTC to “In” in the “Output Configuration” of MA3. If I press play in Reaper, nothing happens in MA3.

    Is there anything I am missing?


    Thank you for your help!


    Greetings, Alex

  • Thanks for your answer Mark!

    The timecode is 100% correct, but that "autostart" setting might be set to off. I will check that!

  • Hello Andreas,


    The setting "MIDI via onPC command wing" is activated, which makes sense. The Midi cables are plugged into the command wing.


    Sadly, it didnt make any difference. However I am wondering why there are two places to set the MIDI TC TCslot. In the "Output Configuration" menu and the "onPC settings" menu?


    While I was changing these settings around I somehow got it working for a few seconds. The timecode clock in onPC was running in sync with the Reaper session. But I can not replicate it. Now its not working.. Is this maybe some kind of bug?