Temp fader acting as go

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi, here's another question:


    Gma3 1.5.2.1. I have a sequence with multiple cues having different (relative) p/t phasers on them. I'd like the fader control the size of the effect, so I assigned it as a temp. 'Auto start' and 'stop' are off. I go through different cues (tiltmoves, circle etc..) with GO. Everytime after GO, raising the (temp)fader acts as GO for the next cue (but only after pressing the actual GO first. Also turning off the temp fader launches the off-cue (despite 'auto stop' being off). How can I prevent the temp fader from auto starting and stopping?


    And if there's a better or more useful way to achieve what I'm trying here, what would it be?

  • Oh, I see, You might have the similar problem as I have discovered some weeks ago and some other guys still have no idea what this could mean.


    I had the same idea to store some P/T Phasers in a sequence and the Fader should manage the size of the pahsers.

    So I built a Temp-fader and the Button is Go+. But everytime I raise the Fader there will be a Go+ "included".

    Ans so it is very difficult to get Cue 1 running as if I press Go+ and raise the fader then Cue 2 will start.

    Auto Start and -Stop are of and the restart Mode is "Current Cue" and even Release first cue is off.


    When I change the Button to Temp or Flash or whatever the Go-Function from the fader is gone.


    I helped myself with adding some "extra-Cues" with nothing in it. But there will be some messy behaviour as well when I press Button and raise the fader in the wrong order.


    Is it a bug or a feature?

    RUN DMX! With my MA3-Wing, Vizkey, and 2K onPC-Node. :)

  • Well the same behavior happens in 1.7 also. Only usefull solution I came up quickly was that I set the button to load and select the Cue I want from there and then raise the temp fadet. And set re-start mode to current. Auto start and auto stop are off.

  • Hi, here's another question:


    Gma3 1.5.2.1. I have a sequence with multiple cues having different (relative) p/t phasers on them. I'd like the fader control the size of the effect, so I assigned it as a temp. 'Auto start' and 'stop' are off. I go through different cues (tiltmoves, circle etc..) with GO. Everytime after GO, raising the (temp)fader acts as GO for the next cue (but only after pressing the actual GO first. Also turning off the temp fader launches the off-cue (despite 'auto stop' being off). How can I prevent the temp fader from auto starting and stopping?


    And if there's a better or more useful way to achieve what I'm trying here, what would it be?

    It’s always done this exact thing to me. My current workaround was to add an APC40 and throw individual phasers on individual faders. I got tired of guessing which phaser was going to run because of how it does this for me as well and it was a messy transition because of it. I feel like I tried every setting possible with no luck. I have not revisited this on 1.7 yet

  • Hello together,



    i can show you my solution for this problem, which might help you. I wrote a tutorial for this, here for 8 fixtures an one truss, but you can scale it in every direction. Its three parts, first one is preparation, second to forth is modifying.

    If the here used sequencenumbers are already used, just swap them:


    Part I: Preparation


    1. Create groups with different selections (e.g Group 101 = 1-8, 102 = 1-2-3-4, 103 = 5-6-7-8, 104 = 1-3-5-7, 105 = 2-4-6-8) and one empty! OFF-group 100


    2. Create universal phasers for moves in each direction (e.g. circle clockwise (cw) and counterclockwise (ccw) ) or copy them for easy finding, so circle ccw is 51, cw is 61...


    3. Create sequence with only one empty cue, here 211


    4. Create two recipes in this cue 1


    5. Assign Sequence to fader, here 1.211, handle setting to temp and button to temp, no encoders above, you need both of them for modifying the cue


    6. Assign Phase "from X" and "to X" to 0 for both recipes


    7. Assign for testing Group 102 to recipe 1 and 103 to recipe 2


    8. Assign for testing Circle counterCW (here preset 2.61) to recipe 1 and Circle CW (here preset 2.51) to recipe 2


    9. Put up fader, you will see fixtures moving like "swimming", left wing is ccw, right wing is cw


    10. If you don´t see this, your will probably have mismatch in groups/preset or phases are not set to 0 properly (make sure white 0 is shown, not grey none!)




    Part II: modifying phase


    1. Create another seq (here 311) with 5 empty! cues and name them: no phase, 0 thru 90, 0 thru 180, 0 thru 270, 0 thru 360


    2. Edit seq and in cue1 cmd following: set sequence 211 cue 1 part 0.1 property "phasefromx" 0; set sequence 211 cue 1 part 0.2 property "phasetox" 0


    3. Second cue: set sequence 211 cue 1 part 0.1 property "phasefromx" 90; set sequence 211 cue 1 part 0.2 property "phasetox" 90 and so on...


    4. Assign seq 311 to encoder above tempfader here 1.311


    5. Assign handle button to Go+, no other assignments at this point


    6. So you can control with button phase on the fader and you see active status in cuelist


    7. In this case with our preparationsetup and Phase 0 thru 360 you will get a nice symectric circle effect



    Part III: changing groups with encoder above fader


    1. Create another sequence (here 193) with three empty! cues


    2. Label them e.g. 2 wings, oddeven and linear


    3. edit seq cmd and for cue 1: assign group 102 at sequence 211 cue 1 part 0.1; assign group 103 at sequence 211 cue 1 part 0.2; label sequence 211 cue 1 "2 Wings"


    4. Cue 2: assign group 103 at sequence 211 cue 1 part 0.1; assign group 104 at sequence 211 cue 1 part 0.2; label sequence 211 cue 1 "OddEven"


    5. Cue 3: assign group 101 at sequence 211 cue 1 part 0.1; assign group 100 at sequence 211 cue 1 part 0.2; label sequence 211 cue 1 "Linear" (setting the empty group to recipe will deactivate it temporaly)


    6. Now comes the trick: DON`t assign this sequence to any executor, we want just to call it with a trick


    7. Assign handle of executor, go+ for assigned sequence 311 on button as in part before


    8. For Encoderleftcmd set: Go- seq 193; list (list prevents encoder to go+ sequence on the executor, BIG thanks to Andreas at this point for help!!!)


    9. For Encoderrightcmd set: Go+ seq 193; list


    10. Close the assignment and test, if it´s working. You will get active feedback on Cuelist at the tempfader, which groups are assigned


    11. With this trick we can control two different sequences with one button/encoder-package, button the pahe and econder the groups



    Part IV: modifying form


    1. Create another seq (here 411) with 1-... empty! cues (amount of different forms you want to have) and name them as you like


    2. edit seq and put in cmd following: assign preset 2.61 at sequence 211 cue 1 part 0.1; assign preset 2.62 at sequence 211 cue 1 part 0.2


    3. go ahead with all your presets, that you want


    4. always set both presets in the recipes, 1 recipe is ccw, second recipe is cw direction.


    5. Assign Handle go+ for button, encoderleftcmd go-, encoderrightcmd go+, or anything else, if you want


    6. Close and test if formchange is working, on cuelist you will get feedback of active form




    So that´s it, i hope, i could explain it properly. If not, just ask, feedback is much apprecitated!



    Best regards


    Henrik

  • hey guys, I would suggest that you just create 2 sequences. 1 sequence with just a go plus assigned to it, consisting of your position phasers.

    then you create a second sequence where you only store relative 0 values into PAN and TILT for the same fixtures which are used in sequence 1. this fader has to be a temp fader. so now when you move this fader up, it will stomp the phasers running in sequence 1, which means you control the size. important thing: both sequences must have 'off on overridden' disabled!

  • Hi All,

    Maybe you can add a 3rd row of the executor with encoder as a workaround

    You can enter the EncoderLeftCommand: Load -1 and EncoderRightCommand: Load +1

    So each time, before you start the phaser, you can load desired cue. Then use a Temp fader to fade in

    Picture attached