MA3 OnPC 1.5.2.1 OSC and Dimmer values issue

BECOME PART OF THE COMMUNITY - Sign up here
  • Hi all,


    I recently installed v1.5.2.1 on my PC windows based, where I had installed reviously v1.4.2.1. So I deleted one to install the new one.

    I'm on a Theatre basic show with only dimmers, and all cues played through OSC sended from a MacPro Qlab4.


    So, where before OSC was working, with new version It's impossible to play cues, I imagine that the cmd is the same than previous version....There is no way to play a cue, the only thing that I could make it work is to move a fader to full or to zero.


    The other thing is that, on my fixture sheet, when a do a GO+, the values for every dimmer changes on 0 time, but on the stage (on a real world), those dimmers change values corresponding on cue times, for example on 10 sec....


    Also, when a pull up the seq. fader to full, when I'm over 20% of the fader, the cue puts at full...


    I tried to reinstall version 1.4.2.1, and OSC is working again, and changing values works fine again....


    I tried to start a new show wiht the new 1.5 version, I mean a clean start (because I thought that may be those issues was because the show was created on 1.4 version and I'm trying to play with 1.5v) but anyway still happen, OSC not working and values change on 0 time on sheet.


    Any idea?


    Thanks

  • Hi there!

    I was doing some test on a macbookpro. Building a file from scratch on 1.5.

    And the same thing happened to me. When I hit go+ the fixtures change intensity (or any parameters) with 0 time,when I gave 10 sec time to each cue.
    I wasn’t using OSC.


    Couldn’t find any setting that would change this issue.

  • In my case, I can tottaly see timed values (10 seconds dimmer ) on 3d layout.
    Oddly, on the sequence and fixture sheet there are no timed value changes. It works as it has 0 time.
    I will check executer time, anyway. Thanks